LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   My new OS only recognizes blank dvd not written ones (https://www.linuxquestions.org/questions/linux-newbie-8/my-new-os-only-recognizes-blank-dvd-not-written-ones-872989/)

acraig 04-04-2011 09:09 PM

My new OS only recognizes blank dvd not written ones
 
I don know how this happened, but my system only recognizes an disk when the disk is blank. If thereś anything on it it won mount it. Why is this happening?

Tinkster 04-04-2011 09:39 PM

Any info in the output of 'dmesg'?

John VV 04-04-2011 11:48 PM

By "anything" do you mean a data cd/dvd ?
or
a store bought music cd or video dvd ?

if a music cd then you need to open it with a music player

also did you change anything under the "window properties" for Gnome
the last tab ( media) is for setting the cd/dvd defaults

acraig 04-05-2011 01:44 AM

Quote:

Originally Posted by John VV (Post 4314143)
By "anything" do you mean a data cd/dvd ?
or
a store bought music cd or video dvd ?

if a music cd then you need to open it with a music player

also did you change anything under the "window properties" for Gnome
the last tab ( media) is for setting the cd/dvd defaults


A data DVD. But I tried a regular one too. Had to go to root file manager to mount both. You should also know that I installed gnome on top of XFCE. The Dreamlinux 4.0 beta I have is xfce, but I prefer Gnome, at the moment. Things were fine until I started installing updates of xorg programs and video drivers. Or at least Ididn notice any problems until then. Iīve only had the os since last night.
I burned a disk with Brasero, but thought it was Braseroś fault. So I burned the same files to another disk and the same thing happened. I rebooted to Ubuntu and both disk were fine.

I donīt know where to find window properties or even hardinfo in this Gnome. For some reason it seems things are missing. Maybe itś because I installed over XFCE. Iḿ actually using Ubuntu right now, because itś late and I have to finish up some stuff before bed.

Should I remove XFCE software?

acraig 04-05-2011 01:52 AM

Quote:

Originally Posted by Tinkster (Post 4314065)
Any info in the output of 'dmesg'?

Iīm embarrassed to say I donīt even know where to find dmesg. Right now Iīm using Ubuntu, because I need to work with some data disks. I will check that out tomorrow... If you can tell me where to find dmesg.

John VV 04-05-2011 02:16 AM

Quote:

Iīm embarrassed to say I donīt even know where to find dmesg
you might want to read the manual page for it
Code:

man dmesg
hit the "q" to get out of the man page

or the log file ,there should be something in the system logs .
/var/log/?????

I have not used "Dreamlinux4.0" .So i do not know the ins and outs of it
It is possible that when you added gnome you might have broken something .
However it is more likely that something is just not set up correctly .

Was there a "how to" that you fallowed ?

acraig 04-05-2011 03:20 PM

Quote:

Originally Posted by John VV (Post 4314225)
you might want to read the manual page for it
Code:

man dmesg
hit the "q" to get out of the man page

or the log file ,there should be something in the system logs .
/var/log/?????

I have not used "Dreamlinux4.0" .So i do not know the ins and outs of it
It is possible that when you added gnome you might have broken something .
However it is more likely that something is just not set up correctly .

Was there a "how to" that you fallowed ?


There was no how to guide, but Iǘe used Dreamlinux 3.1 and I was recently using Dreamlinux 3.5, and I intend to switch back to 3.5 in an hour or so after I back all my new data up. Dreamlinux 4.0 is still in beta, has been for a long time and I think I now understand why. Not only is there a problem with the cds/dvd mounting, but there was a separate problem with Openoffice 3.2 (installed the same way as on 3.5) not being usable after rebooting. And NOW I find I canīt get x to start for DL-4.0!
I tried everything. From rescue mode, I installed xserver-xorg-video-nouveau and even the core, which were never uninstalled! I just upgraded the nouveau driver. The screen said nouveau driver was no longer there, and that is why it could not startx. I donīt know what the deal is there, but I wish I had waited. If I could have upgraded 3.5 successfully I would have.

If it wasnīt for having Ubuntu on a dual boot system I would be completely screwed. I can access the other partitions from there and backup my files to my separate Media drive.

Thank you very much for trying to help. I guess I will have to wait till DL-4.0 is past the testing phase. Or find instructions for upgrading DL/debian without breaking it.


All times are GMT -5. The time now is 10:21 AM.