-   Linux - Newbie (
-   -   Multibooting Linux question (

brjoon1021 01-15-2004 10:28 PM

Multibooting Linux question
I used System Commander 7, a boot loading software to multiboot some Linux distros with Win 2k.

well, when I try to boot into JAMD Linux I get a black screen with GRUB>
on it. what did I do wrong. According to the system commander installation instructions, if I did my install right the OS selection screen should show a Linux at GRUB_MBR. Mine shows it at GRUB_MBR GRUB, I believe. Any ideas as to whether I have a problem here or whether I am in good shape but need to type something at the GRUB. prompt?

kasperhans 01-16-2004 12:10 AM

maybe you didnt configure grub right.
paste your grub config and have again a look through it if you filled in the image location of your linux installation to load.

MrOuija 01-16-2004 02:43 AM

Me too
I'd been tinkering with NTLDR to see if I could get Linux to boot- no luck. Always got L01010101010 or Grub Hard Disk Error. Im at a total loss as to why this is happening. I've now even tried using OS Commander 8- and still, it won't turn over to the Linux Loader or GRUB- system just hangs. Im of the persuasion that the BS of the Linux drive needs to be completely redone (as in: when I run LILO from the prompt- it's not really overwriting the BS of the drive. Could anyone tell me how to format a drive with a format that definately, posilutely without a doubt erases and marks as writable, every sector of the drive.

kasperhans 01-16-2004 09:32 PM

you have to format the mbr to be able to install lilo easiest way is to smash in a good old dos boot disc do a fdisk mbr and then using a live cd boot into your linux and set up the whole thing again or boot with a live cd and change your boot loader configs

All times are GMT -5. The time now is 01:01 AM.