LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   MS-DOS: "Unable to write BOOT" (https://www.linuxquestions.org/questions/linux-newbie-8/ms-dos-unable-to-write-boot-81002/)

Freija 08-11-2003 12:40 PM

MS-DOS: "Unable to write BOOT"
 
I tried searching for this problem and didn't find anything, so bear with me if it's come up before.

I recently installed Linux on one of my hard drives, but now want to return it to a Windows hard drive. I used MS-DOS's FDISK to delete the Linux partitions and make a new DOS partition. When I formatted the drive, it sucessfully formatted it but then came up with the error message:

"Unable to write BOOT"

Does anyone know how to fix this? Should I use a Linux-native FDISK program?

david_ross 08-11-2003 12:49 PM

Try reinstalling the mbr - on win 9x:
fdisk /mbr

Freija 08-11-2003 01:34 PM

Quote:

Originally posted by david_ross
Try reinstalling the mbr - on win 9x:
fdisk /mbr

Still get the error.

aaa 08-11-2003 02:25 PM

When you rewrite the partition table of a disk, and a mounted partition is affected, you get this error (probably even in DOS). Try using a Linux bootdisk to change the partitions, and format them in DOS.


All times are GMT -5. The time now is 01:04 AM.