-   Linux - Newbie (
-   -   mplayer trying to play streaming video (

illtbagu 01-29-2003 11:54 PM

mplayer trying to play streaming video
newbie to mplayer trying to get it to play streaming video.
when i installed mplayer i just unpacked it and did my ./configure make and make install. this time around i didnt complile my gui.

please forgive my ignorance but here is what i tried

[joe@dhcp-367-22 joe]$ mplayer
[1] 1885
[2] 1886
[3] 1887
[4] 1888
[5] 1889
[2] Done id=nn_mitchell_allies_030129
[3] Done sk=
[4]- Done pl=
[5]+ Done name=msncomv8
[joe@dhcp-367-22 joe]$ Using GNU internationalization
Original domain: messages
Original dirname: /usr/share/locale
Current domain: mplayer
Current dirname: /usr/local/share/locale

MPlayer 0.90rc3-3.2 (C) 2000-2003 Arpad Gereoffy (see DOCS)

CPU: Intel Pentium 4 Willamette (Family: 8, Stepping: 10)
Detected cache-line size is 64 bytes
CPUflags: MMX: 1 MMX2: 1 3DNow: 0 3DNow2: 0 SSE: 1 SSE2: 1
Compiled for x86 CPU with extensions: MMX MMX2 SSE SSE2

Reading config file /usr/local/etc/mplayer/mplayer.conf: No such file or directo
Reading config file /home/joe/.mplayer/config
Reading /home/joe/.mplayer/codecs.conf: can't open '/home/joe/.mplayer/
Reading /usr/local/etc/mplayer/codecs.conf: 49 audio & 130 video codecs
font: can't open file: /home/joe/.mplayer/font/font.desc
font: can't open file: /usr/local/share/mplayer/font/font.desc
Linux RTC init error in ioctl (rtc_irqp_set 1024): Permission denied
Try adding "echo 1024 > /proc/sys/dev/rtc/max-user-freq" to your system startup
Using usleep() timing
Can't open input config file /home/joe/.mplayer/input.conf : No such file or dir
Can't open input config file /usr/local/etc/mplayer/input.conf : No such file or
Falling back on default (hardcoded) input config
[joe@dhcp-367-22 joe]$

hmmm not sure where to go from here.

thanks for any advise,

JezzerP 01-30-2003 09:37 AM

I believe you have to issue the following comand after you've configured it :

./configure --enable-gui

You may be able to "just" do this, but I did this after a simple ./configure.

End-up with

make install


illtbagu 01-30-2003 06:33 PM

do i need the gui to watch steaming video? i dont need the streaming video to watch avi's. i didnt install it out of choice it works just fine with out the gui. but if i need the gui to watch streaming video then i will install it. my real question is:


i tried this and it didnt work am i doing something wrong.


mcleodnine 01-30-2003 07:40 PM

Heh I tried it and it looks like the URL is a pointer to a "No media player let's go get a plugin" URL. Nothig t o see here. You should probably look around for a ling to the video source/stream.

All times are GMT -5. The time now is 04:21 AM.