-   Linux - Newbie (
-   -   mplayer installation error and acrobat reader (

phi_rad 11-08-2003 10:04 AM

mplayer installation error and acrobat reader
I took someone's advice from one thread about mplayer installation, which said I should use apt and synaptic to install it. Wow, what a great software synaptic is..I wish I had known it before.

I got the synaptic working fine, but everytime I tried to open a video file, there is a Fatal Error message, which says "Error opening/initializing the selected video_out (-vo) device".
Then I tried playing mp3s, and it works.

Is it because of the video card driver? I'm using ELSA FALCOX 920 FX, which uses ATI Radeon chips. I downloaded the VIDIX - RADEON driver, installed it, but nothing fixed.
FYI, my PC is under RedHat 9

Another things is, why sometimes my synaptic suddenly closes itself? So does my xine...

As of the acrobat reader, I couldn't make a link of it in my panel. How do I make shortcuts like those in the start menu of Windows?

Anyway, I'm a total newbie, and was a heavy Windows user, still am actually, so please bear with me, and explain anything slowly, step by step...Thx a lot..

XavierP 11-08-2003 10:11 AM

Right click the "start" menu icon and select 'menu editor'. You can then add items to your heart's content.

phi_rad 11-08-2003 10:57 AM

I right clicked on it, but the menus that came out :
Remove from panel

No suc"h thing as Menu Editor.
Anyway I click somewhere inside the Office menu and found "Entire Menu" then "Add new item"
Then a create launcher window came out.
I fiiled in the application name and command, but when I click OK, there is an error message, "Cannot save menu item to disk"

Anyway, is there anyone that can help me with the mplayer???

XavierP 11-08-2003 11:20 AM

It may be that you don't have the correct codecs installed. I think that this error is covered on the FAQs on the mplayer home page.

phi_rad 11-08-2003 12:07 PM

What type of file that mplayer can open without any additional codecs? I think better try that first...If that doesn't work, that means the problem isn't with the codecs.

All times are GMT -5. The time now is 10:08 PM.