LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   mplayer dependencies (https://www.linuxquestions.org/questions/linux-newbie-8/mplayer-dependencies-87127/)

intruptz 08-29-2003 07:35 PM

mplayer dependencies
 
OK, Linux is great, but installing mplayer -aHHHHHHHHH!! I've now got the dependencies down to 1, libfaad.so.0. If I try and install this it requires libsndfile.so.1. I've been trying to dowload/install this for the last 3 hours : - (
I've got two files libsndfile-1.0.5.tar.gz & libsndfile-1.0.4-0.fdr.1.rh80.i386.rpm but neither of them seem to have libfaad.so.0. Also, most of the links (pbone etc) I found were dead. help, I need to go to sleep!

DrOzz 08-29-2003 07:50 PM

here
and..
here

intruptz 08-29-2003 08:28 PM

Thanx , I've had xinetd blocking FTP all evening which didn't help.

Cheers for the link

intruptz 08-29-2003 08:45 PM

Nother noobi question - libfaad.so.0 still can't find libsndfile.so.1.

Keep on getting
error: failed dependencies:
libsndfile.so.1(libsndfile.so.1.0) is needed by faad2-1.1-0.fdr.3.rh90

is the name in brackets relevant? I've set PKG_CONFIG_PATH for the directory where libsnd. Where's libfaad actually looking for its dependencies?


All times are GMT -5. The time now is 03:03 PM.