LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-28-2003, 08:46 PM   #1
allohakdan
LQ Newbie
 
Registered: Sep 2003
Location: The Hills of West Virginia
Distribution: Ubuntu/Debian
Posts: 22

Rep: Reputation: 15
mozilla stoped working


Im really new so be easy on me. Im running Mandrake 9 as a webserver(for fun). i was able to start mozilla by typing it into a terminal. i dont know if this is how i should have been starting it or not, but thats how i was doing it. so a little bit ago i loged in as root to change so stuff in my webpage directory(again, i dont know if i should have been doing that anyway),when i logged out of root i could not log back in as normal user. it kept telling me i had the wrong password. so i rebooted like i do with all my windows problems. all works fine now, but mozilla will not start, neither will any of it components(composer, mail, ...). so i uninstalled mozilla and reinstalled it. didnt help. what do i do to make mozilla work again?

thanks for your help

dan difonzo
 
Old 10-28-2003, 08:52 PM   #2
spurious
Member
 
Registered: Apr 2003
Location: Vancouver, BC
Distribution: Slackware, Ubuntu
Posts: 558

Rep: Reputation: 31
Try deleting your ~/.mozilla directory and re-starting mozilla. Mozilla will then create a new ~/.mozilla profile.

You may want to back-up your customizations (eg. your bookmarks.html) file though, so instead of deleting ~/.mozilla, do: mv ~/.mozilla mozilla.old
 
Old 10-28-2003, 08:58 PM   #3
allohakdan
LQ Newbie
 
Registered: Sep 2003
Location: The Hills of West Virginia
Distribution: Ubuntu/Debian
Posts: 22

Original Poster
Rep: Reputation: 15
thanks, that was good advice and it worked. do you know what was wrong?
 
Old 10-30-2003, 12:19 AM   #4
spurious
Member
 
Registered: Apr 2003
Location: Vancouver, BC
Distribution: Slackware, Ubuntu
Posts: 558

Rep: Reputation: 31
It's a known problem, but I'm not sure why; if you're really interested, you can search the bugzilla reports.
 
Old 10-30-2003, 12:49 PM   #5
allohakdan
LQ Newbie
 
Registered: Sep 2003
Location: The Hills of West Virginia
Distribution: Ubuntu/Debian
Posts: 22

Original Poster
Rep: Reputation: 15
thanks, i'll do that
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Apache stoped working letsinstalllinu Linux - General 2 01-18-2005 06:07 PM
dhcpcd stoped working after a mozilla crash rob.rice Slackware 1 11-29-2004 11:36 PM
Wireless stoped working Nuke361 Linux - Newbie 1 05-19-2004 05:43 PM
CDROM stoped working Joey.Dale Linux - General 6 11-27-2003 11:45 PM
CD-ROMS stoped working..... J.T. Mandriva 19 11-13-2003 02:23 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 11:34 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration