LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-27-2001, 02:04 PM   #1
ORION16
LQ Newbie
 
Registered: Aug 2001
Posts: 2

Rep: Reputation: 0
mouse problem


When I first installed SuSE linux 7.2 professional. Everything worked fine. I played a few games and surfed the internet. I then closed the KDE browser as per the instructions and then shut down linux and my computer as per the instructions. When I later re-started my computer and booted into Linux the mouse would no longer work. When I would try to move the cursor it would keep jumping back to the lower left corner of the screen and various dialog boxes and windows would open up. I suspect that it is some sort of resource problem (IO,IRQ,DMA,)and upon rebooting something else is also getting assigned to the mouse's resources and causing this problem. I do not know how to check this or correct this situation. Any help in resolving this matter will be greatly appreciated. Mouse is an IBM 19K2002 Optical Navigator Mouse (three butons and one scrolling wheel) PS/2 connection. I have tried the suggestions in the other threads but they did not work for me. Thank You

Last edited by ORION16; 08-27-2001 at 04:00 PM.
 
Old 08-27-2001, 03:35 PM   #2
Runt888
LQ Newbie
 
Registered: Aug 2001
Location: Ft. Collins, CO
Posts: 10

Rep: Reputation: 0
I had a problem similar to that with my USB mouse. You didn't say whether or not you had a USB mouse. Linux kept trying to assign my drawing tablet as my mouse. To fix mine I just had to plug my mouse in the first port and restart.
 
Old 08-27-2001, 04:04 PM   #3
ORION16
LQ Newbie
 
Registered: Aug 2001
Posts: 2

Original Poster
Rep: Reputation: 0
Thumbs up

Sorry for the lack of information. My mouse connection is PS/2. I have added the information to my original post. Thanks for the input.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
HP wireless k/b and mouse set- mouse problem lubond Linux - Hardware 5 08-14-2006 02:10 PM
problem with mouse fender1212 Debian 3 09-20-2004 08:40 AM
mouse/mouse driver problem nadim khemir Mandriva 0 08-07-2004 06:01 AM
Mozilla middle click problem, maybe a mouse problem techrolla Linux - Software 5 04-21-2004 01:40 AM
The you have a Mouse Pointer Problem(mouse stick top left)here is the solution. dr4ven Linux - Hardware 0 05-25-2003 06:53 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 04:30 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration