LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-10-2007, 10:55 AM   #1
Laph
LQ Newbie
 
Registered: Nov 2007
Posts: 6

Rep: Reputation: 0
Mouse, Keyboard, Whole system has hiccups Ubuntu 7.10


Well here goes the story, first the specs Acer Aspire 3002Lci with AMD turion 2.0ghz installed in place of the original cpu, 512mb ram minus the shared ram for video...which I cant use can't get sis card to do opengl but thats another prob. Anyways Broadcom wirless (got that going in 5min) and a 20gig hd cause other one died. It is a almost fresh install of Ubuntu 7.10 i am using the ix86 ver since more stuff out there.

Ok, so here is the problem finally =D My system seems to have the hiccups. every few seconds while i'm activly using anything the keyboard, mouse and whole system lags for half a second then works again, and thats with cpu only getting a little demand. here is a quick glimps at the sytem for you.
Code:
scott@Black-Hole:~$ procinfo
Linux 2.6.22-14-generic (buildd@palmer) (gcc [can't parse]) #??? 1CPU [Black-Hole]

Memory:      Total        Used        Free      Shared     Buffers      
Mem:        482304      472376        9928           0       14284
Swap:       859436       52148      807288

Bootup: Thu Nov  8 21:15:04 2007    Load average: 1.98 1.59 1.34 1/188 12042

user  :       2:23:20.88   6.5%  page in :  1487039  disk 1:    82800r   70301w
nice  :       0:00:38.90   0.0%  page out:  1885460  disk 2:      391r       0w
system:       1:48:48.90   5.0%  page act:   343867
IOwait:       0:13:43.01   0.6%  page dea:   255885
hw irq:       0:00:34.34   0.0%  page flt:  5909298
sw irq:       0:01:16.99   0.1%  swap in :     2098
idle  :   1d  7:21:52.34  85.7%  swap out:    14576
uptime:   1d 12:35:36.69         context :364524329

irq  0:  14844234 timer                 irq 16:         1 yenta, eth0          
irq  1:     38577 i8042                 irq 17:   2542564 SiS SI7012, SiS SI70 
irq  8:         3 rtc                   irq 19:         8 ohci_hcd:usb1        
irq 11:     99816 acpi                  irq 20:    272413 ohci_hcd:usb2        
irq 12:    245705 i8042                 irq 21:      3992 ehci_hcd:usb3        
irq 14:    153103 libata                irq 22:   2364400 bcm43xx              
irq 15:         0 libata
I have tried to renice X to see if that worked... but no dice.

Thanks in advance for you time and patience,
Scott
 
Old 11-11-2007, 12:04 AM   #2
elfoozo
Member
 
Registered: Feb 2004
Distribution: Debian Jessie
Posts: 259

Rep: Reputation: 32
Have you tried another distro's live CD to see if the problem follows the hardware or is specific to this instance of software?
 
Old 11-11-2007, 01:17 AM   #3
Laph
LQ Newbie
 
Registered: Nov 2007
Posts: 6

Original Poster
Rep: Reputation: 0
I tried the x64 distro and was doing the same then. but thats only other distro i have tried.
 
Old 11-11-2007, 09:28 AM   #4
lboog123
LQ Newbie
 
Registered: Sep 2007
Posts: 14

Rep: Reputation: 0
Simple solution for the hiccups.

Lets try a simple solution for the hiccups.
Sounds to me like you just need a lighter version of Linux. Try xubuntu and see if this helps the problem.

If not try the old scare tactic to cure the hiccups. As you turn you computer on tell it that you will replace it with a Dell computer that comes preloaded with Linux. LOL.

But seriously a lighter version of Linux like xubuntu may do the trIck, you mentioned 512 MB of RAM which does not give you alot of breathing room RAM wise.

Last edited by lboog123; 11-11-2007 at 09:32 AM.
 
Old 11-11-2007, 11:01 PM   #5
Laph
LQ Newbie
 
Registered: Nov 2007
Posts: 6

Original Poster
Rep: Reputation: 0
[Solved I think]

Looks like I have it taken care of for now. I installed the Xubuntu 386, no luck then I installed the x64 ver for the heck of it and seems to be gone now.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Connecting new MS Bluetooth Keyboard and mouse in Ubuntu 6.10 GirlRiver Linux - Hardware 1 03-19-2007 12:24 AM
System experiencing short "hiccups" / hangers FnordPerfect Linux - General 4 01-09-2007 12:08 PM
suse 10.1 mouse, keyboard, system pause randomly for a few seconds shoota SUSE / openSUSE 1 11-14-2006 03:55 PM
Keyboard and mouse (and Ubuntu?) freeze svetlo56 Linux - Hardware 1 09-07-2006 12:30 AM
hiccups in the system Kroenecker Debian 2 10-23-2003 04:57 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 04:50 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration