LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Mounting Windows Partition Doesnt Work? (https://www.linuxquestions.org/questions/linux-newbie-8/mounting-windows-partition-doesnt-work-184704/)

bngrhl 05-23-2004 01:13 AM

Mounting Windows Partition Doesnt Work?
 
I tried to mount windows partition but theres an error...

And what if I mount the windows partition during Red hat installation is it possible...I tried to mount it but when the instalation begins an error appear that there is no enough space for linux partition specified...please help

Vlad-A 05-23-2004 03:58 AM

How did you try to mount the Windows Partition (command ??) ?
Is this partition NTFS or FAT or FAT32 ?
What was the error message ?

fida 05-24-2004 07:09 AM

hello
it is not possible to mount windows partition during instalation.You can do after instalation.Edit etc/fstab as root.You can't mount NTFS with default Kernel 2.4.x of red hat 9.You have to recompile it or install 2.6.x
And for disk space you may have less space available for instalation. Increase your free space.

Regards

eeried 05-24-2004 09:30 AM

Hello bngrhl,

Here is a link that may help you:

http://home.planet.nl/~elst0093/motub/multboot.html

I followed the instructions, and have had no problems at all with (auto) mounting my partition under Win98Se.
Let's hope it'll work with WinXP with a few changes.

Cheers,


All times are GMT -5. The time now is 03:07 AM.