Welcome to the most active Linux Forum on the web.
Go Back > Forums > Linux Forums > Linux - Newbie
User Name
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!


  Search this Thread
Old 12-15-2004, 02:04 AM   #1
LQ Newbie
Registered: Dec 2004
Location: Borlänge
Distribution: Slackware 10.0 / fluxbox
Posts: 2

Rep: Reputation: 0

plz have some mercy on a total n00b. How do i mount an extra harddrive, in slackware. It's my _wares_ drive and i want to listen to my mp3.
plz pin-point-guide me...
Old 12-15-2004, 03:17 AM   #2
Senior Member
Registered: Jan 2003
Location: Devon, UK
Distribution: Debian Etc/kernel 2.6.18-4K7
Posts: 2,380

Rep: Reputation: 49
1stly you need to create a mount point under mnt eg perhaps call the mount point mp3 so do as root ( $ su and give the password) mkdir /mnt/mp3.
Next you have to determine the file system type of the partition you are going to mount lets assume its fat32 and its at hda3. You need to edit your /etc/fstab ( easiest is probably to use your desktop file manager) and add the line;
/dev/hda3 /mnt/mp3 vfat defaults,umask=000 0 0
You would have to reboot to get this established.
If you only wanted a temporary connection then as root do mount -t vfat /dev/hda3 /mnt


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to give not-root user ability to mount devices to any mount point??? jdupre Linux - General 8 02-04-2012 11:03 AM
NFS mount of smb mount of windows share: permission denied problem :( Bagatur Linux - Networking 4 07-07-2009 12:34 PM
mount: unknown filesystem type 'ntfs' when trying to mount windows drive... DiZASTiX Linux - Hardware 12 09-28-2008 08:29 PM
can mount C not D FAT: invalid media value (0x45) mount: wrong fs type, bad option Emmanuel_uk Linux - Newbie 10 11-29-2005 03:47 AM
automount: mount(generic): failed to mount (null) (type iso9660) on /mnt/media/ vasudevadas Slackware 5 10-17-2005 04:05 PM > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 02:48 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration