LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Monitor stuck in pan mode on RH9.0 (https://www.linuxquestions.org/questions/linux-newbie-8/monitor-stuck-in-pan-mode-on-rh9-0-a-85581/)

Thaidog 08-25-2003 02:02 PM

Monitor stuck in pan mode on RH9.0
 
I just did a freash install of RH9.0 and the monitor for some reason is stuck in pan mode... how do I get it out?

The video card is a radeon 9000 pro 3D acceleration is enabled. I have 2 monitors connected, but only the primary is enable past bootup mode. The other monitor is disabled at the login screen

fancypiper 08-25-2003 07:06 PM

You have installed the driver and loaded any modules needed?

# Red Hat links
Red Hat Linux Manuals
Get your mp3 support here
Maximum RPM
rpmfind
Easier software management: apt4rpm - Red Carpet
Red Hat 8.0 Tips & Tricks

# Red Hat 7.3 down configuration commands
setup leads to several configuration tools

# Red Hat 7.3 up configuration commands
Configure soundcard:
redhat-config-soundcard
Configure X server:
redhat-config-xfree86
Configure network:
redhat-config-network
Manage software:
redhat-config-packages

# Handling NTFS
New Technology FileSystem (NTFS) HOWTOs
Linux NTFS project

Thaidog 08-25-2003 09:41 PM

Yes... all drivers have been loaded... still I get a pan view instead of a regular veiw...

fancypiper 08-25-2003 09:49 PM

What happens with ctrl-alt-<numpad +>? If it won't change, I would re-configure and test the X server with different settings until you get what you want.

Thaidog 08-25-2003 10:24 PM

Quote:

Originally posted by fancypiper
What happens with ctrl-alt-<numpad +>? If it won't change, I would re-configure and test the X server with different settings until you get what you want.
I'm reinstalling now... I'll tell you what happens.. I have a hunch it's because I have both of my monitors plugged in to the video card's dual head outputs. I've unplugged the secondary monitor in hopes that it grabs the correct dimensions in the new reinstall...

Thaidog 08-26-2003 07:51 AM

Yeap... that was it... detached the 2nd moniotor and reinstalled an everything is now fine...


All times are GMT -5. The time now is 01:37 AM.