LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Monitor Shutting Off (https://www.linuxquestions.org/questions/linux-newbie-8/monitor-shutting-off-275357/)

KrGAce 01-08-2005 09:40 AM

Monitor Shutting Off
 
Monitor shutting off,


I have a Sony flat panel monitor (SDM-X52) attached to my SuSE Linux Server, and I have disabled the screen saver because I want the monitor up all the time. In a place I have yet to find, there must be a setting that will stop the OS from making my monitor go off. When I come back and hit the mouse it's back on, but within 15 minutes, it goes off again. I have looked in YaST under power management, but I didn't see anything that was obvious. Any help would greatly be appreaciated.



AceMan

SlackerLX 01-08-2005 09:48 AM

in Suse you probably use KDE. In Control Centre look under section "power management"

KrGAce 01-08-2005 09:50 AM

SlackerLX,

I did that, but couldn't find anything that looked obvious. I had settings like "PowerSave, Acoustic, and Perfomance." I have set it to Performance, but still doesn't work.



AceMan

SlackerLX 01-08-2005 09:54 AM

I do not use KDE myself but still remember that at the same section must be subsection, concerning Battery

KrGAce 01-08-2005 09:56 AM

I'll gladly use something else (Gnome?) if there is an easier way to accomplish this.



AceMan

SlackerLX 01-08-2005 10:05 AM

As matter of fact, Gnome deals with this very handsomely:)
I always use Gnome:D
Gnome..........
APPLICATIONS->DESKTOP PREFERENCES->ADVANCED->SCREENSAVER
On the Screensaver Preferences display, go to "Advanced" tab and you'll find checkbox "Display Power Management"
;)

KrGAce 01-08-2005 10:07 AM

Great will give that a try now.



AceMan

jonr 01-08-2005 11:32 AM

It may be the power settings in your BIOS that need adjusting, rather than anything in the OS or desktop environment. On my desktop machine, I can change the power settings in the BIOS at start-up time by pressing the "delete" key when prompted on the screen; some machines use the F2 key or some other key or combination of keys to get into the BIOS settings. Then under power management I can totally disable monitor and hard-drive power saving or set them to whatever value in minutes I want.

You probably already knew this, but I thought it worth mentioning anyway. (And some other reader may not know it!)

SlackerLX 01-08-2005 11:41 AM

jonr!
I wanted to recommend that but considering that it's laptop, BIOS settings on Power Management are usually already set up

jonr 01-08-2005 11:49 AM

Quote:

Originally posted by SlackerLX
jonr!
I wanted to recommend that but considering that it's laptop, BIOS settings on Power Management are usually already set up

Aha! I think I missed seeing that it was a laptop. However, on my old Toshiba laptop I could change BIOS settings, so...

But anyway, I have no knowledge at all of newer laptops. I know they pose their own special hurdles with Linux. Thanks.

SlackerLX 01-08-2005 11:59 AM

Strange! I still believe jonr has a point in checking the BIOS settings!
Meantime I checked german database on screen "SDM-X52" and it's registered as notebook LCD screen.
I'm actually puzzled here.:confused: :confused:

KrGAce 01-08-2005 01:13 PM

it's not a laptop, but just a LCD monitor. Also I checked in Gnome where you said and screensaver wasn't there. It was gnome 2.4 on this software.



AceMan

SlackerLX 01-08-2005 01:18 PM

On 2.4 has probably different shortcuts. Find screensaver and it's on advanced tab


All times are GMT -5. The time now is 03:36 PM.