LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   modem setup worked (https://www.linuxquestions.org/questions/linux-newbie-8/modem-setup-worked-174755/)

draven66 04-26-2004 01:00 PM

modem probs with knoppix
 
modem probs
Setup whent fine but dose not seem to conect
It says initualizing nothing more

hoopyfrood 04-27-2004 05:12 AM

Hi,

Are you using KDE or GNOME? Is in internal or external modem? What brand/model is it?

In kppp (KDE) you may still need to play with the options/config dialogue and make sure it's pointing to the right device. I used to have an external modem on COM1, but kppp would point to /dev/modem instead of /dev/ttyso.

Tim

draven66 04-27-2004 12:27 PM

kde,model: Net dragon, internel
thanks for your reply

hoopyfrood 04-27-2004 10:11 PM

Sorry, I haven't been able to find anything about a "netdragon" modem modem by googling it. Hopefully someone else has this chipset or type of Modem and can give you more info:(

I suspect that it may be a Winmodem. Most cheap internal modems aren't really modems at all. Instead of handling the incomming connection from the internet, they pass this function off to your CPU -- they're popular alternatives for windows users who want cheap modems, but they will only work with Windows as special drivers are required to get them working.

Some winmodems do work with Linux. Check out this link:

http://www.linmodems.org/

There's a tool on that website you can download that will allow you scan your chipset and get a better idea of what you're dealing with.

If you're going to use a modem with Linux, your best bet is to get an external modem, prferably with a serial connection Ie, plugs into your old COM port). If you do get an internal modem, make sure you get a "hardware" modem. They cost a lot more, but they have all the neccessary components built in and don't require a handoff to your CPU.

Tim

Adrian Baker 04-28-2004 02:38 AM

I just bought a hardware modem on Ebay for 12.40 including postage. There are LOADS of hardware ones availiable on there. I tried for ages with the winmodem that was fitted to my PC but gave up - I just couldn't get it to work with Linux.


All times are GMT -5. The time now is 12:25 AM.