LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-06-2002, 01:48 PM   #1
Borriszan
LQ Newbie
 
Registered: Oct 2002
Location: Ireland
Posts: 8

Rep: Reputation: 0
Unhappy Modem not detected


hey, hope someone can help me out.
im just new to mandrake this week, im running 8.2 and its not seeing my modem. i have a intel hardware modem, so it should work as far as i know,
can you tell me how to get it to work?
thanks
 
Old 10-06-2002, 01:55 PM   #2
Thymox
Senior Member
 
Registered: Apr 2001
Location: Plymouth, England.
Distribution: Debian + Ubuntu
Posts: 4,358

Rep: Reputation: 57
Hi Borriszan and welcome to Linux Questions.

Could you give us some more info about your modem? How is it connected to your computer? If it is a serial-port modem, then you need to set your dialer to the appropriate port:

COM1 = /dev/ttyS0
COM2 = /dev/ttyS1
COM3 = /dev/ttyS2
COM4 = /dev/ttyS3

If it is an internal modem, and is a true hardware modem, then Linux should see it as another serial port, so it may even be something like 'COM5/6 = /dev/ttyS4 or 5'.

Hope this helps.
 
Old 10-06-2002, 01:58 PM   #3
Borriszan
LQ Newbie
 
Registered: Oct 2002
Location: Ireland
Posts: 8

Original Poster
Rep: Reputation: 0
its a pci modem. linux is seeing it on irq 5 if thats any help

im kinda lost here, im trying to get as far away from microsoft as i can, lol
 
Old 10-06-2002, 02:03 PM   #4
Thymox
Senior Member
 
Registered: Apr 2001
Location: Plymouth, England.
Distribution: Debian + Ubuntu
Posts: 4,358

Rep: Reputation: 57
If it's a PCI modem then the IRQ doesn't normally matter since they auto configure themselves (hopefully ). Try opening a terminal (the text console that looks a bit like DOS) and type ll /dev/ttyS* and post the output. Also, type ll /dev/mo*.
 
Old 10-06-2002, 02:06 PM   #5
Borriszan
LQ Newbie
 
Registered: Oct 2002
Location: Ireland
Posts: 8

Original Poster
Rep: Reputation: 0
ok, hopefully that will work, as u can guess im running yucky windows now, so ill have to shud down and try that in linux, ill egt back to you if it dosnt work form me
thanks!!
 
Old 10-06-2002, 02:10 PM   #6
Thymox
Senior Member
 
Registered: Apr 2001
Location: Plymouth, England.
Distribution: Debian + Ubuntu
Posts: 4,358

Rep: Reputation: 57
If you really are running a hardware modem, then under [b]kppp/b] you should set the device ot either /dev/modem or the appropriate serial port.
 
Old 10-06-2002, 02:19 PM   #7
Borriszan
LQ Newbie
 
Registered: Oct 2002
Location: Ireland
Posts: 8

Original Poster
Rep: Reputation: 0
ok, im back, i think i messed up, and took your first info down wrong, because it just came up unknowen file etc
windows is seeign the modem as a hardware modem, if that helps to conferm that, pluss i buld the machine, and put a hardware modem into it, lol

any other sugestions before i try this?
 
Old 10-06-2002, 02:23 PM   #8
Thymox
Senior Member
 
Registered: Apr 2001
Location: Plymouth, England.
Distribution: Debian + Ubuntu
Posts: 4,358

Rep: Reputation: 57
Check in Windows which COM port it's using. Use the above examples to figure out which device you should be using in Linux and then try it!
 
Old 10-06-2002, 02:25 PM   #9
Borriszan
LQ Newbie
 
Registered: Oct 2002
Location: Ireland
Posts: 8

Original Poster
Rep: Reputation: 0
ok, got ya, ill give that a shot.
ill be back later, linux isnt using my raid eather
lol

thanks for your help
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Modem Not detected sudipnandy2008 Linux - Hardware 1 05-09-2004 01:14 AM
modem not detected pirozzi Linux - Laptop and Netbook 50 11-06-2003 03:52 PM
Modem not detected. Now what? correro Linux - General 4 03-20-2003 10:22 PM
Modem not detected. Now what? correro Linux - General 3 03-14-2003 06:43 AM
modem not detected rajuyogesh Linux - Hardware 1 01-24-2003 04:53 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 02:33 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration