LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Modem Install (https://www.linuxquestions.org/questions/linux-newbie-8/modem-install-20755/)

rhelton99 05-12-2002 01:38 AM

Modem Install
 
Hello all, I'm hoping you can help.

I am trying to setup an external USR Sportster 28.8 modem with Redhat 7.3.

The modem shows a CS light and if I try to query it with KPPP it will light up the TR light. However, it will not initialize nor will it let me activate it in the network setup program. I have it on COM1 and have also tried COM2.

When I run setserial it gives me the correct info for both com ports.

I'm new to linux and this is driving me nuts. ANY help would be greatly appreciated.

Thanks
Ryan

rhelton99 05-12-2002 05:07 PM

UPDATE: Now it will connect via minicom. But not with PPP.

Any ideas, please?

Thanks
Ryan

rhelton99 05-12-2002 09:59 PM

OK, now I can connect via kppp but I keep getting a CHAP authentication failed message. I know my username and pw are correct. Any ideas?

Thanks
Ryan

sewer_monkey 05-15-2002 01:15 AM

LOL, you're good. We need more newbies like you. Rock on! Try using PAP authentication instead of CHAP. Most current ISPs use PAP.

rhelton99 05-15-2002 08:48 AM

I'm now using PAP and am still getting an authentication failed error. I looked in the messages file to see what was happening but it's not telling me anything more than the failure message. I've edited the PAP secrets file to include my username and pw. I've used the format

domain\\username password

Any more ideas??

Thanks again!
Ryan (Can't be blamed for lack of effort! :)


All times are GMT -5. The time now is 03:18 PM.