LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-12-2004, 05:28 AM   #16
Baldrick65
Member
 
Registered: Aug 2003
Location: Dunedin NZ
Distribution: Mint 13 Cinnamon
Posts: 653

Rep: Reputation: 31

Try connecting with kppp. It should be part of the standard KDE install from your installation CD. With it you can test the modem to see if it's recognized and set up login parameters.

Also, I have no idea why it's asking for kdepim3, xine-lib & xscreensaver though

Baldrick
 
Old 09-29-2004, 02:48 AM   #17
Aussie_Ocka
LQ Newbie
 
Registered: Aug 2004
Location: On a rugged Australian Mountain top
Distribution: Suse 9.1 Personal
Posts: 19

Original Poster
Rep: Reputation: 0
How do I find kppp and how do I use it?
 
Old 09-29-2004, 05:37 AM   #18
masand
LQ Guru
 
Registered: May 2003
Location: INDIA
Distribution: Ubuntu, Solaris,CentOS
Posts: 5,522

Rep: Reputation: 58
hi there

u need to install kppp if u do not have it

run kpp by simple command

kppp

then it will come up with a dialog box,where u can add ur connection,phone no. etc

wekll u can also try wvdial

man wvdial,man wvdial.conf will help u

regards
 
Old 09-29-2004, 06:31 AM   #19
scuzzman
Senior Member
 
Registered: May 2004
Location: Hilliard, Ohio, USA
Distribution: Slackware, Kubuntu
Posts: 1,851

Rep: Reputation: 47
in KDE, go to "K"->Internet->Remote Access->KPPP
 
Old 09-29-2004, 06:41 AM   #20
carrie
Member
 
Registered: Sep 2004
Location: liliput - Guinea
Distribution: RH-3
Posts: 68

Rep: Reputation: 15
hello
there in suse don't exist kppp
the dialer is kinternet and must to be configured with YAST
 
Old 09-29-2004, 10:00 AM   #21
masand
LQ Guru
 
Registered: May 2003
Location: INDIA
Distribution: Ubuntu, Solaris,CentOS
Posts: 5,522

Rep: Reputation: 58
hi there

what about wvdial??

i think that must be there in suse and it is very easy to use and configure

regards
 
Old 09-30-2004, 04:19 AM   #22
carrie
Member
 
Registered: Sep 2004
Location: liliput - Guinea
Distribution: RH-3
Posts: 68

Rep: Reputation: 15
Hello I got a similar trouble
Itried with wvdial and the result was something like this:
_______________________________________________
pppd[0]: --> WvDial: Internet dialer version 1.54.0
pppd[0]: --> Initializing modem.
pppd[0]: --> Sending: ATZ
pppd[0]: --> Sending: ATQ0
pppd[0]: --> Re-Sending: ATZ
pppd[0]: --> Modem not responding.
pppd[0]: Connect script failed
Status is: disconnected

When I tried with Knoppix the result was that the kppp says to have probed succesfully the modem, but gives (ATI) rare simbols and if I try to connect the log just sits there and repeats the same weird digits
What can I do ?

_______________________________T H A N K S_____________________________
 
Old 09-30-2004, 07:19 AM   #23
masand
LQ Guru
 
Registered: May 2003
Location: INDIA
Distribution: Ubuntu, Solaris,CentOS
Posts: 5,522

Rep: Reputation: 58
hi there

which modem are u using ???

post the output of lspci
also to know more about ur modem u can get the scanmodem utlity from www.linmodems.org

regards
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Help with USB modem on Suse 9.1 personal...very newbie gstyle Linux - Hardware 2 10-28-2004 08:54 PM
problem in installing modem driver in suse 9.1 personal kickidiot Linux - Newbie 1 10-03-2004 10:54 AM
suse 9.1 no modem detection leontiosk Linux - Networking 4 10-02-2004 09:35 AM
Problem in installtion MODEM Driver (SUSE 9.1 personal) kickidiot Linux - Newbie 1 09-20-2004 09:32 AM
Thomson (Alcatel) Speedtouch 330 ADSL modem on SuSE 9.1 Personal gazzafield Linux - Hardware 1 08-12-2004 10:06 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 07:53 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration