Download your favorite Linux distribution at LQ ISO.
Go Back > Forums > Linux Forums > Linux - Newbie
User Name
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!


  Search this Thread
Old 11-23-2005, 01:11 AM   #1
Registered: Oct 2005
Location: Pakistan
Distribution: Roaming about
Posts: 31

Rep: Reputation: 15

I have Lucent WinModem and despite finding the desired driver for LtModem for FC3, i am not able to connect to net. I have to use WinXp for internet.
I did all as it is said at and ran scanModem. scanModem showed that the desired drivers for my kernel looks like this


and i found exactly the same driver from one of the resources mentioned at
I don't know what to do next to connect to internet. I have used kppp but despite different settings i'm not yet able to connect to internet.
Please do help me in this matter.
Old 11-24-2005, 03:15 AM   #2
Senior Member
Registered: Jan 2002
Location: St Louis, MO
Distribution: Ubuntu
Posts: 1,284

Rep: Reputation: 47
Have you got the driver compiled + loaded correctly? Does KInternet recognise the modem and send the correct signals? Try right-clicking on the KInternet icon, choosing 'View Log' and then try connecting. This should come back explaining what it's trying to do and where its failing. Check through it or copy the contents back on here.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
difficulties in modem instalation Agere systems PCI soft modem mcstanoye SUSE / openSUSE 2 02-01-2007 10:48 AM
modem driver for Internal 56Kbps V.92 Data/Fax/Voice Modem sumathi Linux - Hardware 1 08-05-2005 04:12 AM
SUSE 9.2 detect my [B]ADSL USB-Ethernet Modem-Router [/B] as a [B]Dial up modem[/B]. myprecius Linux - Hardware 0 06-27-2005 09:21 AM
modem suddenly not working, slackware 10, netcomm in5699 56k modem ludeKing Linux - Hardware 0 07-27-2004 09:44 PM
USR 56k ext modem in RH9/Gnome - finds wrong modem . . . . emuub Linux - Networking 1 10-22-2003 02:01 PM > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 02:09 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration