LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Mobiwan for NS2.29 (https://www.linuxquestions.org/questions/linux-newbie-8/mobiwan-for-ns2-29-a-4175413641/)

yotta15 06-27-2012 06:44 AM

Mobiwan for NS2.29
 
Hello,

I installed ns2.29 and i'm looking for a mobiwan patch that can be run with ns2.29.
Which instruction should I execute to install Mobiwan on ns2.29??
Can you help me ?
thanks ,

knudfl 07-28-2012 05:18 AM

You can have as many versions of ns-allinone-2.xx as you want,
installed at the same time. But : Do not add any of them to a *PATH.
(The binary 'ns' is hard coded to know the location of it's libraries.)

The mobiwan patch is for ns-2.33
http://www.nicta.com.au/__data/asset...obiwan-1.patch

.


All times are GMT -5. The time now is 05:48 PM.