-   Linux - Newbie (
-   -   Missing ".vnc" folder for Tightvnc (

mjt077 10-28-2010 05:45 PM

Missing ".vnc" folder for Tightvnc

I am trying to setup Tightvnc on my Linux box and I am running into issues. The linux distro I am using is OpenSUSE 11.3.

Here is what I setup so far

Through software management I installed tightvnc, Xorg-x11.Xvnc, Java-1_6_20-openjdk, and java-1_6_0-openjdk-plugin. I also went back and verified that they are installed.

Then I went into the firewall and opened ports for vnc,and vnc mini-http server.

After that I went into terminal and typed "vncserver", which it then had me create a password, and then another password. Which I did. After I completed that it said "Starting application specified in /home/mike/.vnc/Xstartup.

Once I did that I am able to connect to my linux box via Windows web browser, using But I only have access to the terminal prompt, and I want to be able to connect using the gnome desktop. I read somewhere in one of these forums that I need to change the xstartup file. But it doesn't seem to be in the location it is suppose to be which is /home/mike/.vnc/xstartup.

I can access the /home/mike but there is no .vnc folder. Does anyone know what I did wrong or where I can locate this folder. It must exist somewhere, since I can connect to the linux box through my Windows web browser.

Let me know what additional steps I need to take in order to locate this file and make the changes. Or if I am looking in the wrong spot


acid_kewpie 10-29-2010 04:51 PM

Reading between the lines a little I'd guess that you're looking for this folder in a gui file manager? If so then a file or a directory with a . at the start is hidden. you can presumably enable showing them in a preference window in your file manager, or just edit it directly using vi or such from a console, e.g. "vi /home/user/.vnc/xstartup"

mjt077 11-08-2010 12:10 PM

That Worked
That worked. It was a hidden file I was not seeing.

All times are GMT -5. The time now is 04:24 AM.