LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-01-2006, 09:17 PM   #1
blair
LQ Newbie
 
Registered: Apr 2005
Posts: 28

Rep: Reputation: 15
Missing UI Controls in Kooka


A very dumb newbie question: Using Kooka for the first time. It works fine and I was able to scan a few things. In the midst of clicking around the UI to familiarize myself with it, a major UI panel disappeared. I am referring to the lower left corner in this screen shot:

http://kooka.kde.org/doc/manual.php#chap_2

Notice how it contains the most important button in the UI: "Scan". Because now that it is AWOL, I have no way of kicking off a scan, making Kooka pretty useless.

Where did it go and how do I get it back? I clicked all over, opened and closed a few times, enabled everything in Settings/Tools/View...

Does this automatically disappear if the scanner is not powered on when Kooka first opens? I made sure the scanner is on but it makes no difference. I do get the hardware detect prompt when Kooka first comes up, indicating it sees the device.

For the record it is an Epson Perfection 636U USB. I don't think that is relevant to my problem.

thanks in advance.
 
Old 03-02-2006, 03:36 AM   #2
titopoquito
Senior Member
 
Registered: Jul 2004
Location: Lower Rhine region, Germany
Distribution: Slackware 14.1 (32 and 64 bit)
Posts: 1,594

Rep: Reputation: 125Reputation: 125
Did you look in "Settings" --> "Toolview" --> "Scan settings" or similar (I just have the German locale)?
 
Old 03-02-2006, 05:18 AM   #3
blair
LQ Newbie
 
Registered: Apr 2005
Posts: 28

Original Poster
Rep: Reputation: 15
That was it. Thanks. Settings > Tool View > Show Scan Parameters did the trick. Also, the controls in the panel were hidden off screen. I had to drag the scroll bar on the panel up in order to create enough vertical space for the buttons at the very bottom of the panel to have sufficient room to be displayed on screen.

thanks for your assistance.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Question re: Kooka daihard Linux - Software 2 01-30-2006 11:36 PM
Missing gui controls in xine AntonyW Linux - Newbie 3 10-25-2005 04:06 PM
Kooka and UTF-8 J_Szucs Linux - Software 2 08-23-2005 10:06 AM
Scanner KOOKA auliahazza Linux - Newbie 2 05-28-2005 03:45 AM
Missing window controls w/ Gnome JMCraig Fedora 8 03-28-2005 09:26 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 08:14 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration