LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Missing Something in Burning ISO Images of Fedora ? (https://www.linuxquestions.org/questions/linux-newbie-8/missing-something-in-burning-iso-images-of-fedora-220980/)

akyeekaung 08-22-2004 02:40 PM

Missing Something in Burning ISO Images of Fedora ?
 
Hi,

I am just wondering what did I miss while trying to download Fedora iso images and burn it to CDR. Everything went well when I did the following steps until testing the cds before installation, which failed everytime.

1. I tried to download them from different mirrors via both http and ftp

2. I checked the md5sum -b (binary mode) and it was correct.

* without -b it didn't match

3. I followed the instructions* posted in forums and fedora's
about using cd burner softwares and tried with both nero and roxio
easy cd creator software.

* such as record cd from cd image, and sub-options, such as record cd,
disk-at-once, etc.

4. I upgraded to high quality CD-Rs

5. Also tried to reduced the write speed but couldn't

* it was fixed at 4x

H/W I used was HP QSI CDRW/DVD SBW-241

What did I miss ?!!!!!!!

XavierP 08-22-2004 03:18 PM

A total jenius (:)) created a how to on Roxio in our Tutorial section, the link is: http://www.linuxquestions.org/questi...icle&artid=243 the instructions have been tested and definitely work. Additionally, you could go to http://www.linuxiso.org/viewdoc.php/howtoburn.html pages and check through the instructions.

Also, try burning at a slower speed (I normally go for the slowest speed available) that may fix the problem.

jens 08-22-2004 03:23 PM

So I take you did burn the CD's?
Can you boot any other CD with your current BIOS settings?

In Roxio winoncd, you just had to pick "others", next "track image" and burn it like that.
I don't see any reason how this could go wrong.


All times are GMT -5. The time now is 02:23 PM.