-   Linux - Newbie (
-   -   MIssing file (

xlord 05-17-2004 08:45 AM

MIssing file
Im tring to install a program but i keep getting an error --- ( slackware 9.1 )

/usr/include/glib-1.2/glib/gtypes.h:30:24: glibconfig.h: No such file or directory

I always thought that file was always there, have i missed something?

marghorp 05-17-2004 08:56 AM

be suer you are trying to install as root

<your root passwrod>
install here

It is possible that you are installing as user and you don't have access to the file the installation requires.

Then again you might not have the file in question.

xlord 05-17-2004 09:15 AM

ok i became root, and tried installing the program again but i still get the same error

/usr/include/glib-1.2/glib/gtypes.h:30:24: glibconfig.h: No such file or directory

but i hade glib-2.0 so i just copied the dir over 1.2 and seems to work.. hopefully i wont get any errors later on

marghorp 05-17-2004 09:18 AM

Glad to see you made it.

xlord 05-17-2004 09:20 AM

thanx again

All times are GMT -5. The time now is 08:39 PM.