LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Misplaced Mandrake CC (https://www.linuxquestions.org/questions/linux-newbie-8/misplaced-mandrake-cc-79546/)

oldrelac 08-06-2003 12:49 PM

Misplaced Mandrake CC
 
I've managed to loose quite a few things in my attempts to learn Linux, not the least of which is the Mandrake Control Center. If I type in locate MCC it tells me that it's in /home/del/MCC which I guess is not where it should be. Can I regain possession of it or would it just be easier to uninstall ML9.0 and start all over again? I've no problem with that but I'm not sure of how to do that either. I only have Linux on this computor no windows, I read about fdisk but it seems to relate to windows. I've been going around in circles for months now and although I'm not going to give up I think my stress level would drop considerably if I just started over. Any help is greatly appreciated, Del

bigjohn 08-06-2003 01:41 PM

if it still seems to be in the system, surely you could just reconfigure KDE (presumably) so It appears back on the task bar.

Or

Maybe right click on the desktop, create a "link to application" then chagne the icon to whatever from the default and name it appropriately, then click the execute tab and put "mcc" in the dialogue box and click OK (of course that depends on how you've got the mouse buttons set - but this should work from the default selection)

Presuming that you can do one of the above and haven't changed the permissions, then I think that you should still get a password prompt.

Give it a try. If all else fails, as you say, you can always re-install (though I would suggest that you download 9.1, if you're still using 9.0)

regards

John

oldrelac 08-06-2003 02:03 PM

Thanks John, I don't understand how to reconfigure KDE so I tried the other suggestion of yours and I got "could not find MCC executable" I could very well have changed permissions at some point on my travels. I have thought about upgrading but all I have is a dial up right now . I will have a look for reconfiguring KDE and see what I can find unless of course you have any more ideas?
Thanks, Del

bigjohn 08-08-2003 01:55 PM

What have you done in the end ???

regards

John

oldrelac 08-09-2003 12:27 AM

Well so far I'm still in the dark. I've tried the "urpmi" and it gets me to the point where it tells me that there are missing files which caused an error. It says to update the urpmi database and I followed the directions to that site and did what it instructed. However after typing in the consol what is suggested I get another error saying that the "with" is wrong, which leaves me no farther ahead than I ever was. It has also been suggested to use the Mandrake cd to uninstall but it has never yet let me use a cd. The icons either have a lock on them or when I click on them they disappear and nothing happens. There surely must be a command that I can use to erase everything on the computor but so far nothing has worked. If you can possibly see your way to helping me get rid of this so I can reinstall I would be very grateful. I'm almost, but not quite,ready to give up.


All times are GMT -5. The time now is 03:59 PM.