LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-08-2010, 02:06 AM   #1
wisalsami
LQ Newbie
 
Registered: Dec 2010
Posts: 1

Rep: Reputation: Disabled
MIPL Patch on NS-2.29


Hi,
I m started working on vertical handover, and also got the patch (NIST_Mobility) working on ns-2.29. But i m new to this subject, so i need some help, that how should i implement MIPL on ns-2. or have someone worked on NIST_Mobility patch on ns, that whether nist_mobility patch support mipl and mipv6 or not.
because i found a header file name as "mip6.h"

could someone help me in this topic.

Wisal Sami
wisalsami@yahoo.co.uk
 
Old 12-09-2010, 11:21 AM   #2
knudfl
LQ 5k Club
 
Registered: Jan 2008
Location: Copenhagen, DK
Distribution: pclos2017 CentOS6.9 CentOS7.4 + 50+ other Linux OS, for test only.
Posts: 16,755

Rep: Reputation: 3329Reputation: 3329Reputation: 3329Reputation: 3329Reputation: 3329Reputation: 3329Reputation: 3329Reputation: 3329Reputation: 3329Reputation: 3329Reputation: 3329
Welcome to LQ.

Googling .. MIPL Patch NS2 ..
http://www.google.com/webhp#hl=da&ex...f6b05eed448690

The only reference I found so far is
http://www.eurecom.fr/util/publidownload.fr.htm?id=2584


.. And : http://nsnam.isi.edu/nsnam/index.php/Contributed_Code
There seem to be no MIPL entries
http://nsnam.isi.edu/nsnam/index.php...ulltext=Search
..

Last edited by knudfl; 12-11-2010 at 07:10 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
How to patch my redhat Enterprise Linux 5.1 to the latest patch level? shaybery Red Hat 4 10-05-2008 03:04 AM
How do i patch 2.4.21-37 kernel with antidote2 security patch suchi Linux - Kernel 4 09-05-2006 03:29 AM
How to Install patch-o-matic(a iptables patch) on redhat 9? itebooks Linux - Security 1 07-23-2004 09:51 AM
debian-patch-debianlogo w/2.6.5 kernel-patch-lpp Outabux Debian 11 05-20-2004 02:21 PM
How to Apply patch for Mass Storage device to work? (uss725-2.4.20-rc2.patch) cevjr Linux - Hardware 3 04-21-2004 12:14 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 07:03 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration