LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   MINT reboot and restart result in blank screen. (https://www.linuxquestions.org/questions/linux-newbie-8/mint-reboot-and-restart-result-in-blank-screen-4175663643/)

dewitonline 11-03-2019 10:29 PM

MINT reboot and restart result in blank screen.
 
I have an ACER laptop and just installed MINT. When pressing the button reboot or restart I get a blank screen. Nothing happen. The question has been asked before and to the best of my experience I have followed the suggestions but still no solution.
I am completely new with the use of Linux systems.

syg00 11-04-2019 12:03 AM

You'll need to be (much) more specific to get any help.

- do you have a non-usable machine, or will it still boot ?.
- is this from the install, or did it boot after the install, and this is a problem sometime later ?.
- what did you try to rectify, and what happened ?. Show us links to the suggestions you tried.

dewitonline 11-05-2019 02:23 AM

MINT reboot and restart
 
- I have a usable machine
- I can just start up de machine normally. The machine ask for a password and as long as I do not fill in the password
the machine stays on.
- When I go in the system after submitting the password and press "quite" button and in the session screen "restart" the
screen turns black after flashing the MINT logo several times.
- I need to press power off and restart (power on) again to get in the system.
- I have tried different different key combinations Ctr-Alt-F2 and a few others but cannot recall which ones.
- This problem occurred right from the beginning after installation on the laptop with a bootable usb.
- With the bootable USB I made a complete clean install wiping out the entire HDD from the laptop
Thanks for your time looking into this problem.


All times are GMT -5. The time now is 03:39 PM.