LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-20-2017, 06:38 PM   #1
voodoodu
LQ Newbie
 
Registered: Aug 2011
Posts: 1

Rep: Reputation: Disabled
Mint 18.1 no sound


I have a quad-boot machine. Win7 on the boot ssd, Zorin, Linux Lite, and Mint 18.1 on a one of the three 1tb HDD.Sound works on all but Mint. Also, You-Tubes run extremely fast and are useless. If reinstall Mint I'll have to redo all three Linux distros.
 
Old 08-21-2017, 01:19 PM   #2
Ztcoracat
LQ Guru
 
Registered: Dec 2011
Distribution: Slackware, MX 18
Posts: 9,484
Blog Entries: 15

Rep: Reputation: 1163Reputation: 1163Reputation: 1163Reputation: 1163Reputation: 1163Reputation: 1163Reputation: 1163Reputation: 1163Reputation: 1163
Open alsamixer in the terminal and make sure that nothing in muted.
This is muted [mm] This is not muted [00]

Is pavucontrol installed?

If not you can use the Software Center or Synaptic to install it:-
 
Old 08-21-2017, 05:26 PM   #3
DVOM
Member
 
Registered: Nov 2010
Posts: 223

Rep: Reputation: 48
Quote:
Originally Posted by voodoodu View Post
If reinstall Mint I'll have to redo all three Linux distros.
Why do you think that?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Just installed Linux Mint 17.3 - No audio. Sound Settings says "play sound through HDMI/Display port 2" but no option for speakers klazarski Linux - Newbie 4 05-29-2016 02:43 AM
[SOLVED] Mint 17 Sound Blaster CA0106 not seen - sound from left channel only BillC Linux - Hardware 8 11-10-2015 01:57 PM
[SOLVED] No sound, Sound blaster X-Fi running Linux Mint 17.2 cinnamon Wiz22 Linux - Hardware 6 10-27-2015 04:19 AM
No sound in Mint 6 lifeafterdeath Linux - Newbie 2 03-08-2009 05:29 PM
No Sound In Mint 4 ameyjah Linux - Hardware 0 06-10-2008 09:08 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 10:38 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration