-   Linux - Newbie (
-   -   microphone (

moskis8 10-11-2012 10:26 AM

I by today microphone, but it dont work on my linux can you help me fix this problem

EODSteven 10-11-2012 11:07 AM

2 Attachment(s)
Looks like your using ubuntu...Go to Dash and type...Sound Recorder...

moskis8 10-11-2012 12:22 PM

lubuntu not that programms

JaseP 10-11-2012 01:51 PM

Open the mixer,... Add all channels to the displayed channels side (look in the menus).... look to see if the input channels are mooted, and also the boost options... adjust as desired...

moskis8 10-11-2012 02:18 PM

I wan't instal alsa mixer and me say need unsecure package instalation and that is proble what I can do to fix that

mmheera 10-11-2012 03:07 PM

Check this:

Ubuntu: Make ALSA default instead of PulseAudio

moskis8 10-11-2012 03:19 PM

lubuntu that not work :(

mmheera 10-11-2012 03:24 PM

well, it should work. Have you already tried? What error you are getting? Can you post it?

moskis8 10-11-2012 03:44 PM

I want instal it from software center and there me say you vant instal unsecure package

moskis8 10-11-2012 03:52 PM

I hawe lubuntu not ubuntu becose not vork for me :( ;(

moskis8 10-11-2012 04:17 PM

please help me that way it wery wery important

EODSteven 10-11-2012 04:34 PM


sudo apt-get purge pulseaudio

sudo apt-get install python python-notify python-gtk2 python-alsaaudio python-eggtrayicon xfce4-mixer


sudo tar -C /usr/local/bin/ -xzvf alsa_mixer_applet_1.1.tar.gz

cd /usr/local/bin

sudo chmod +x alsa*

sudo chmod +x

Link to the rest of the options.....

Only because your english not great! Enjoy!

JaseP 10-11-2012 04:38 PM

Follow through step five in the following link...

EODSteven 10-11-2012 04:48 PM

I'm gonna do this, pulseaudio is a memory hog!

moskis8 10-11-2012 05:00 PM

I am very stupid that o.s becose I want back my xp:(

All times are GMT -5. The time now is 01:37 PM.