LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-17-2014, 04:42 PM   #1
rstuff
Member
 
Registered: Jul 2011
Posts: 117

Rep: Reputation: Disabled
mate-settings-daemon using 100% of a cpu


Mate-settings-daemon is using 100% of a cpu. I am running LinuxMint release 1 (debian) Kernel Linux 2.11-2-amd64 Mate 1.6.1 according to system monitor. When I do a search I find this problem a lot but I have not been able to find a solution and it has been around for a while. If I kill the process it just starts back up using 100% of a cpu. Has anyone found a solution?
 
Old 06-20-2014, 09:10 AM   #2
cesarbergara
Member
 
Registered: Feb 2012
Location: Buenos Aires, Argentina
Distribution: Debian, Suse, Mandrake,
Posts: 57

Rep: Reputation: Disabled
Hi. żDo you try to asign a low priority?

renice 20 <program-id>

Maybe can reduce the problem until you can solve it.

By the way you can asign ulimit (max memory ram asigned to the users).

Have a nice day.
 
Old 06-20-2014, 09:37 AM   #3
NGIB
Member
 
Registered: Sep 2013
Location: Sumter SC, USA
Distribution: Manjaro, Sparky, Others...
Posts: 448

Rep: Reputation: Disabled
Mate has always been that way in my experience. I was watching a fresh Mint 17 install and the idle CPU was running from 0% to 40% (on an AMD A6) with nothing running but the DE. A year or so ago I was testing the PCLinuxOS Mate and it would spike to 100% all the time. I have just given up on Mate...

Last edited by NGIB; 06-20-2014 at 09:38 AM.
 
Old 06-20-2014, 09:39 AM   #4
Gullible Jones
Member
 
Registered: Apr 2011
Posts: 142

Rep: Reputation: 10
Do not renice it. It shouldn't behave that way, period. renice is not even a workaround.

There is a possible solution here:

http://forums.mate-desktop.org/viewtopic.php?f=5&t=2094

Try unchecking remember-numlock-state in dconf-editor, and seeing if that does anything.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't use touchpad in KDE like I do in Gnome and MATE, what settings control it? k3lt01 Debian 14 11-08-2012 02:19 AM
OpenOffice/LibreOffice writer uses 100% CPU time, 100% memory, workaround someone? jlinkels Linux - Software 11 08-30-2012 02:50 PM
Netlogond daemon at 100% CPU usage toledano Ubuntu 3 06-01-2010 02:33 AM
pdflush daemon consuming 100% CPU usage for longer time makrandelex Linux - Server 1 09-15-2009 10:43 PM
100% cpu use 100% of the time serafean Linux - Newbie 4 05-04-2006 04:36 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 11:15 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration