-   Linux - Newbie (
-   -   Mandriva Linux Spring 2007 release does not install on my old system. (

linuxnewbee 10-03-2007 06:32 PM

Mandriva Linux Spring 2007 release does not install on my old system.
I have an vintage 810E chipset system with a Celeron 1GHz processor, 512 MB RAM, 80 GB IDE hard drive that I wanted to use to run and learn Linux. I downloaded the Mandriva Spring 2007 release and wrote it in a CD. The Live CD booted OK but when I start the installation and it comes to the stage of copying files the whole system gets stuck up. No Mouse response, keyboard response and I have to abort the installation.
Is this a problem with Mandriva? Or is my system incompatible? If my system was incompatible, the live CD should not work, should it? Anybody got any solution for this?

Kahless 10-04-2007 01:24 AM

Is mandriva the only distro you have tried?

Does it offer a text mode installer?

I have, from time to time, run into a system that didnt want to cooperate with one distro, but that a different distro would run on. You have new enough hardware that it should work, so I would verify that you have a good cd, and try again.

You might try debian, ubuntu, slackware, or opensuse.

Ubuntu or Opensuse are going to the the easiest to install, if their installers work

Debian and slackware will be harder to install, but I have NEVER seen them fail to install on known good hardware.

If you install debian and have a broadband connection, do the netinstall, then apt-get either gnome or kde.

If you install Slackware, do a full install to make things as easy as possible for you starting out.

Also, if you install slackware, before running setup, you will need to run cfdisk to set up your partitions.

Good luck, and Let us know how you make out :)

linuxnewbee 10-05-2007 10:14 AM

I tried Ubuntu. It installed OK. But when it boots it gives me a FAIL message at the "Loading Hardware Drivers" stage and the boot process itself takes about 15 minutes. It takes a long time to log on to the system and after I have logged in, everything is really slow. Seems like it is not made for my hardware. I m on my way to try something else... some other distro.

All times are GMT -5. The time now is 06:18 PM.