LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Mandrake and Grub no good! (https://www.linuxquestions.org/questions/linux-newbie-8/mandrake-and-grub-no-good-75693/)

nycundaground 07-24-2003 10:25 PM

Mandrake and Grub no good!
 
Hi guys im trying to install Mandrake 9.1 on a 60gb Western Digital Hard drive. Here's my computer specs:

- ASUS P4c800-e
- 2 x Western Digital Raptors in SATA Raid with Southbridge
( WINXP)
- ManDrake 9.1 on IDE 1 60gb Western Digital
- Radeon 9800 Pro

I can install everything and when i reboot and the system checks up on eveyrhting and says DONE, DONE, DOne on the right column, and after that a screen in this pic appears.

http://home.earthlink.net/~occclub/images/IMG_0872.JPG

I made a account name and pass at the installation stage. And i tried to type it in but then tells me to enter login again. But i cant get in. How can i fix this?

Also I tried the bootloader with GRUB but it doesnt show my WINXP SATA Raid.

When i install SuSe on the same setup i can get into KDE desktop.
IM just really concerned with the bootloader because i will be using Linux most of the time and might need WINXP to do something special.

:Pengy:

DrOzz 07-24-2003 10:29 PM

well if your user account isn't working then that could be a few possibilites, but to get around this prompt for the time being, type in "root" at the login screen (without quotes) and then enter the roots password...then re-add a new user or just to troubleshoot why the account you made isn't working...


All times are GMT -5. The time now is 02:26 PM.