LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-02-2002, 11:04 PM   #1
ikw38
Member
 
Registered: Nov 2002
Location: Dallas
Distribution: RedHat 8
Posts: 270

Rep: Reputation: 30
Mandrake 9


Hey Gang, I was so excited I got my ISO to work great, just one little detail, everytime I try to setup my monitor and screen resolution it freezes on me and I can not go forward.
I have a Sylvania F70 SVGA with res that go up 1280 x xxx
THe video card I have is SIS 300
I have 512 mg memory.
60 GB HD
INstallation goes smoothly until this portion.
I really want to look at this and it is frustrating to say the least.
Any suggestions would be greatly apreciated.

Thanks
ikw38/Dallas
 
Old 12-02-2002, 11:20 PM   #2
MasterC
LQ Guru
 
Registered: Mar 2002
Location: Salt Lake City, UT - USA
Distribution: Gentoo ; LFS ; Kubuntu
Posts: 12,612

Rep: Reputation: 68
You can finish your install by skipping that section and configure X later, although it might be a little "rougher" later, it might be something to consider.

The other option is to simply "set it" if it does show your hardware correctly, then just don't test it. If anything goes wrong, you can always fix it after the install. One thing to note, you probably don't want to start in graphic mode if you aren't sure if you video is setup correctly.

Cool
 
Old 12-02-2002, 11:25 PM   #3
ikw38
Member
 
Registered: Nov 2002
Location: Dallas
Distribution: RedHat 8
Posts: 270

Original Poster
Rep: Reputation: 30
I will give this a try. Just found out the monitor is made by Phillips.
But of course no exact information as to which of the 5 million Phillips monitor it wil emulate.


Thanks,
ikw38
 
Old 12-03-2002, 08:17 AM   #4
ikw38
Member
 
Registered: Nov 2002
Location: Dallas
Distribution: RedHat 8
Posts: 270

Original Poster
Rep: Reputation: 30
Still getting error in Mandrke Video

Still getting error in Mandrake Video ( post #1)

Here is the latest after going and trying to reconfiger the Xf86 file for the video.
(Missing VT number 7)

Config Error
/ect/x11/xf86config:48

subsection "extmod"

Module selection
keyword expected

Fatal server error
Child error writing to PIPE (Broken Pipe)
 
Old 12-03-2002, 02:46 PM   #5
Kamikaze_Gerbil
LQ Newbie
 
Registered: Nov 2002
Location: Vancouver, Canada
Distribution: Mandrake
Posts: 19

Rep: Reputation: 0
Which version of X are you selecting? Did you try any of the others?
 
Old 12-03-2002, 04:50 PM   #6
ikw38
Member
 
Registered: Nov 2002
Location: Dallas
Distribution: RedHat 8
Posts: 270

Original Poster
Rep: Reputation: 30
I am trying to get into ANY of the gui's GNOME, KDE, ICE, anything but a black screen. It will not comeup......
Thanks,ikw38/Dallas
 
Old 12-04-2002, 12:26 AM   #7
ikw38
Member
 
Registered: Nov 2002
Location: Dallas
Distribution: RedHat 8
Posts: 270

Original Poster
Rep: Reputation: 30
Can anyone give me an idea as to what I am to do here?
I find very strange that I can make this work with RH8 and not Mandrake?
How can I log in to Gnome or KDE?

Thanks
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Mandrake 9.2b2: Unable to find / launch Mandrake Control Center blafield Mandriva 2 06-12-2009 04:38 AM
dual booting fedora core 2 and mandrake: can't boot mandrake any more mgyamada Fedora 1 10-04-2004 08:39 AM
Completely new to Linux, Downloaded Mandrake 10 and want to run both XP and Mandrake Scandal Mandriva 4 06-28-2004 11:03 PM
Upgrading Mandrake 9.1RC2 to Mandrake 9.2 final Without ISOs johnleemk Mandriva 1 12-27-2003 01:17 AM
Uninstalled Mandrake, Installed Slackware, still getting mandrake boot screen powerismine Slackware 4 11-22-2002 07:51 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 05:35 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration