LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Mandrake 9.2: Disappearing Config Options (https://www.linuxquestions.org/questions/linux-newbie-8/mandrake-9-2-disappearing-config-options-123001/)

dlocalized 12-05-2003 02:02 PM

Mandrake 9.2: Disappearing Config Options
 
Hi All

I'm a new linux user - installed Mandrake 9.2 the other day. I'm interfacing exclusively via KDE at this point. Last night I was using a software installation/configuration utility that *was* accessible via a link on the desktop. I successfully installed xpdf, then tried to configure the use of a pcmcia wireless card. No luck with the card, so I shut down for the night.

This morning, upon reboot, the configuration options on my desktops pop-up menu are *gone* - as in vanished. Also, the link that previously linked me to the configuration utility now responds with a message that the file can not be found.

I only log in as a user - any idea what could have happened, or how i can access this configuration utility. BTW, I screwed up the existing network configuration, apparently, as I can no longer see the internet from within linux.

thanks for any comments

d

clarks 12-05-2003 03:07 PM

Open a terminal window, change to root (su), type: "update-menus -v" and hit enter.
When it seems as though it is hung up, press enter.

dlocalized 12-05-2003 04:42 PM

Honestly, I didn't expect to get such a wonderfully concise answer, or even a lenghty answer for that matter...

but thanks - problem solved.


All times are GMT -5. The time now is 05:37 PM.