LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-27-2003, 03:23 PM   #1
giuliook
LQ Newbie
 
Registered: May 2003
Posts: 3

Rep: Reputation: 0
mandrake 9.1 and raid 0


ciao , i'm italian and i'm sorry for my english..
now i have a motherboard asus a7v 333
with promise pdc20276
two ibm 60 Gb configured in raid 0

the install program of mandrake don't found my raid partition..

someone know this problem?????

and there are a solution...simply..
(i am a newbie)

thank you!

Last edited by giuliook; 05-27-2003 at 03:28 PM.
 
Old 05-27-2003, 03:28 PM   #2
tangle
Senior Member
 
Registered: Apr 2002
Location: Smithville, TN
Distribution: Slackware
Posts: 1,745

Rep: Reputation: 71
I am not familiar with raid0, but I have a server with a raid5 array. The five drives are seen as one. I them partitioned it and installed Linux. I think that your raid 0 would be the same. It would stripe the drive and it would be seen as one. Since it is done through hardware.
 
Old 05-27-2003, 03:36 PM   #3
giuliook
LQ Newbie
 
Registered: May 2003
Posts: 3

Original Poster
Rep: Reputation: 0
in raid 0 my two hd goes to 1 of 120 Gb

i have created a volume whit promise software (total 120 Gb)

i have installed windows xp in one partiton of 100 Gb and the other 10 Gb i have reserved for mandrake 9.1...

but the setup program of mandrake 9.1 don't recognize the raid volume..

winxp to resolve this problem ask a floppy with raid drivers.. linux no?????


can you help me....

thanks


ps you have installed mandrake 9.1???

Last edited by giuliook; 05-27-2003 at 03:37 PM.
 
Old 05-27-2003, 03:39 PM   #4
tangle
Senior Member
 
Registered: Apr 2002
Location: Smithville, TN
Distribution: Slackware
Posts: 1,745

Rep: Reputation: 71
Sorry, but I did not think before submitted an answer. So Promise cards are not supported by Linux. You might want to check promise.com and see if it is.
 
Old 05-27-2003, 03:54 PM   #5
giuliook
LQ Newbie
 
Registered: May 2003
Posts: 3

Original Poster
Rep: Reputation: 0
in my motherboard cd there aren't a files for linux..

in promise site my model isn't listed..

in asus site no one


you don't know anyone patch or other for this problem??

inmandrake site i don't found anything...

it's possible????

tanks for patience

Last edited by giuliook; 05-27-2003 at 03:59 PM.
 
Old 05-27-2003, 04:02 PM   #6
tangle
Senior Member
 
Registered: Apr 2002
Location: Smithville, TN
Distribution: Slackware
Posts: 1,745

Rep: Reputation: 71
Here is link that might help, http://linvdr.org/mailinglists/vdr/2.../msg00682.html
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Raid and Mandrake 10.0 msym Linux - Hardware 2 10-28-2004 06:36 PM
RAID Mandrake Wolf_Assassin Linux - Hardware 0 07-28-2004 10:10 AM
Mandrake 9.0, Nforce, and Raid HELP! shank Linux - Hardware 3 06-25-2003 12:29 AM
Mandrake 9.1 raid problem opo Linux - Hardware 1 05-06-2003 09:02 PM
RAID and Mandrake 8.1 JPRiggs Linux - General 0 01-24-2002 06:52 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 12:05 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration