LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Mandrake 9.0 (https://www.linuxquestions.org/questions/linux-newbie-8/mandrake-9-0-a-34697/)

Aardvark4 11-05-2002 11:52 PM

Mandrake 9.0
 
I have very limited experience with Linux, but successfully installed Mandrake 8.2 on an old laptop of mine. Anyway, I'm trying to install 9.0 on my PC and every time I get the message "Unable to mount root fs on 01:03" and it stops before it really even gets into the installation.. I can't seem to find any mention of this during an installation on Mandrake's website but I did try to install 8.2 on this computer as well with the same effect.. Any suggestions would be appreciated..

GT I.N.C 11-06-2002 12:25 AM

Are you installing on a linux partition? i.e. ext2, ext3?

Are you using a bootdisk or are you booting from c.d?

Do you have windows installed on that machine?

#Garry :D

p.s. Welcome to LQ and the world of Linux!

syzuhdi 11-06-2002 02:34 AM

try install redhat 8.0

GT I.N.C 11-06-2002 03:01 AM

Well he wants to install Mandrake 9.0, so let him decide if he wants Redhat, you can't force him, you could post it as a suggestion, installing redhat 8.0 isn't a solution to fix his error....

#Garry :D

Aardvark4 11-06-2002 07:49 AM

I have three partitions on the machine currently.. 1 NTFS patition on which I have Windows XP Pro installed and am using as I type this. Yesterday afternoon I used partition magic to create two more: an ext2 and a swap partition. Initially partition magic set the ext2 to the active partion and I tried installing linux from the cd and got that message.. I had to use the partition magic rescue disks to load a DOS version of it and get my NTFS partition back to the active one so I could actually use the computer again.. Since then I've tried numerous times to install Mandrake 9 as well as 8.2 from the cd only to recieve the same error message every time....

Aardvark4 11-06-2002 11:50 PM

Nevermind on the help.. I coppied the install stuff to one of the hard drives and used a boot disk to make it install from the hd.. For some reason when it tried to install from the cd it went crazy.. It's fixed now though, and I'm posting from Mandrake 9.0 without a problem...

Thymox 11-07-2002 07:20 AM

Perhaps your CD drive was reading lots of errors into the data... dirty lenses? I've had that buggar things up nicely before now!

ThorsHammer 11-07-2002 09:30 AM

Are you sure you created an image file from the ISO and didnt just copy the ISO straight over to the CD.

GtkUser 11-08-2002 11:18 AM

When I had a duel boot I had Linux on one HD and Win2K on another HD. There was no need for partition magic, becuase GRUB bootloader handles everything, but you need to know how to use Disk Druid during the setup. Microsoft windows is not friendly, it tries to take up the whole HD, that's why it's just better to use a second HD with Linux on it. Eventually I erased Win2k and used both HD for Linux. I don't like what Microsoft is trying to do, own the internet, and all that.


All times are GMT -5. The time now is 12:43 PM.