LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-08-2004, 09:58 PM   #1
SupRspi
LQ Newbie
 
Registered: Jun 2004
Location: Canada
Distribution: Mandrake so far...
Posts: 3

Rep: Reputation: 0
Mandrake 10 CE libraries corrupt


OK.

I installed mandrake 10 CE. Took me three times, and always failed during the graphical mode, so I had to do it via text.

The 2.6 kernel didn't seem to like me, my motherboard or life in general, so I reformatted and installed with the "alt1 text" option, since the graphical interface wouldn't install even with the 2.4 kernel.

Now that I have mandrake, I am at a loss. I tried running the RPMI and even though it finds like 496 updates, every time I check them and try to download them I get various error messages, usually to the effect of "the MD5 does not like you, go away"

I tried installing GAIM and one other thing, and both said they had to install certain libraries to satisfy dependencies. I figured cool...until once I inserted install disk 2 a happy error message informed me that "due to MD5 mismatches the following libraries cannot be installed, installation will be aborted."

I am wondering if this is something I can fix by DL'ing the official release, rather than the community edition.

Is this possibly an error in burning, or some mangled files from my bittorrent download or what? Anyone have anything similar, or know a fix that I am too blind to find?

I have tried google and cruising through the forums here (what prompted me to register actually) but still cannot find an answer.


Cheers All,
SupRspi
 
Old 06-09-2004, 06:50 PM   #2
Mara
Moderator
 
Registered: Feb 2002
Location: Grenoble
Distribution: Debian
Posts: 9,576

Rep: Reputation: 191Reputation: 191
The problem with dependencies installed from a cd is probably because a problem in burning/downloading. Official edition may fix the problems you have, but remember to check the md5 sums of the images you download (use md5sum under Linux) with the sums you can find in MD5SUM file in the directory you download images from. Problems while downloading are even more popular than problems during burining.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
MAndrake 10 library problem : error while loading shared libraries falojah Linux - Software 13 09-22-2005 07:18 AM
Installing Mandrake 10.1 - Not All Libraries Came With Distro shadoxx428 Linux - Software 7 01-26-2005 02:58 AM
gaim-vv and libraries problem mandrake OrganicOrange84 Linux - Software 2 09-04-2004 03:46 AM
Mandrake update to 10.0=>corrupt superblock ext2 Norman53 Mandriva 1 04-18-2004 01:17 PM
corrupt reiserfs jacquedp Linux - Software 7 04-07-2004 03:27 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 01:16 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration