-   Linux - Newbie (
-   -   mandrake 10.1 no internet connection eth0 fail (

meezike 12-28-2004 09:49 PM

mandrake 10.1 no internet connection eth0 fail
I've seen this problem a lot in forums and still haven't been able to find the answer. Sorry if you've seen this problem posted a lot. Previously had Suse 9.1 on same computer and internet worked fine. Currently am dual booting with XP and internet works fine. Upon booting into Mandrake 10.1, bootup stops at "eth0" for about a minute then says "fail" and continues to boot. Unable to ping anything exept (which works). Have tried:

ifconfig eth0 up

and get a "this device is busy" or something like that. Also tried

ifconfig eth0 down


ifconfig eth0 up

and nothing.

Hoping someone has come across a definitive answer to it seems to be happening a lot.

btmiller 12-28-2004 10:06 PM

What's your network setup? DSL, cable modem, home LAN, other? Probably it's just a simple misconfiguration somewhere, but it's tough to diagnose if we don't have any idea what your set-up is.

meezike 12-28-2004 10:24 PM

sorry.....dsl. Also I've tried using the internet connection wizard. I choose adsl (I've tried choosing others just for the heck of but no lick), then I get a listing of a bunch of differnt countries, but no USA or anything that resembles my provider (Verizon).

pieking 12-28-2004 10:45 PM

Same problem
I too am having the same issue but I use sprint and have no user name or password for my internet connection, god I hate being a noob.

pieking 12-29-2004 01:47 AM

LOL im dumb, it turns out I was choosing the wrong connection type for my adsl I was chosing ppoe when I should have chosen ppoa, you might want to check this too.

egag 12-29-2004 09:17 AM


post the output of " #ifconfig ". ?

and do you use dhcp to get an IP nr. ?


meezike 12-29-2004 05:29 PM

I have tried using dhcp and manually entering ip info


lo Link encap:Local loopback

inet addr: mask:

inet6 addr: :: : 1/128 Scope: Host

UP Loopback Running MTU: 16436 Metric: 1

RX packets: 42 errors:0 dropped:0 overuns:0 frame: 0

TX packkets:42 errors:0 dropped:0 overuns:0 carrier:0

Collision:0 tx queuelen:0

RX bytes:2656 (2.5kb) TX bytes:2656 (2.5 kb)

I've also tried reconfiguring by booting with disk #1 and selecting "upgrade". I've tried using pppoe

and pppoa. I also noticed that on boot up when it gets to "Bringing up interface eth0" it waits like a

minute then then says: FAIL- Device or service is busy.SIOCIFFLAGS.

I am a noob so this might sound dumb but could it be possible that for some reason (by looking at

"ifconfig") that the system is doing a loopback test over and over and over and that's why it's busy?

Maybe Mandrake is just incompatible with this old computer? It's a HP Pavilion 6630.

All times are GMT -5. The time now is 09:28 AM.