LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-08-2004, 04:13 PM   #1
Windoze Washer
LQ Newbie
 
Registered: May 2004
Posts: 8

Rep: Reputation: 0
Mandrake 10.0 over XP


Okay, here goes. I DL the community pack/official in three ISO's. Im using nero (latest) and i read all the posts in other forums (linuxforums.org) on how to do this and still to no avail.

I burn the images at 4x with whati read as the proper settings but the damn thing just wont boot from disc at reboot. I changed my bios to boot from cd and i even checked the MD5sums all correct.

If anyone has a clue please let me know. I really want to try this out and i still have to partition my drive and all but i just want to know if i can get it to boot first then ill proceed with the rest

Thanx in advance
 
Old 05-08-2004, 04:17 PM   #2
bigjohn
Senior Member
 
Registered: Jun 2002
Location: UK .
Distribution: *buntu (usually Kubuntu)
Posts: 2,682
Blog Entries: 9

Rep: Reputation: 45
Well as I no longer have details of the link I can only suggest that you google for "burn+images+nero" there's a couple of guides to make sure you've got the right settings and don't end up with more of those nice shiney silver coasters.

You've checked the md5sum so that show's that the download was OK (if correct of course) so it should only be a case of doing the burn!

Now if the burn is correct, then you should at least get some kind of error which you can post so we can try and point you in the correct directions.

Sorry if that sound's patronising/condescending, it's not meant to, but it's best to be able to confirm that each stage is correct before you proceed.

regards

John

Last edited by bigjohn; 05-08-2004 at 04:19 PM.
 
Old 05-08-2004, 04:21 PM   #3
Windoze Washer
LQ Newbie
 
Registered: May 2004
Posts: 8

Original Poster
Rep: Reputation: 0
wow thanx for the speedy reply. Thats what i thought about the error, but at reboot the disc just spins for a while as it boots to the XP like normal, then after a breif period the spinning stops and the XP session continues.

unfortunately iv looked at all the google searches my eyes can handle, first five pages theni refine my search. Im just tired of burning this over and over again. Guess ill look some more. Thanx again

Last edited by Windoze Washer; 05-08-2004 at 04:25 PM.
 
Old 05-08-2004, 04:38 PM   #4
Mik
Senior Member
 
Registered: Dec 2001
Location: The Netherlands
Distribution: Ubuntu
Posts: 1,316

Rep: Reputation: 47
I don't know if this helps any. But I've had trouble with some brands of CD's especially with bootable CD's even if they where normally readable. If you haven't tried already you could try burning it on a different brand of CD.
 
Old 05-08-2004, 08:09 PM   #5
bigjohn
Senior Member
 
Registered: Jun 2002
Location: UK .
Distribution: *buntu (usually Kubuntu)
Posts: 2,682
Blog Entries: 9

Rep: Reputation: 45
That sound's like you just burned a copy of the iso, this is how I did it (nero 5 under windows XP home)
Quote:
Start Nero Choose the menu command "File"->"Burn CD image" Choose as file type: all files (*.*) Select the ISO image file Now you will see a dialog, asking if you want to supply detailed image parameters. This is necessary, since Nero needs to know exactly what format the image file has in order to be able to burn it correctly. Enter the following parameters: - Mode 1 (assuming, that you created a mode 1 image) - 2048 bytes per sector (corresponds to a mode 1 sector) - 0 bytes header and trailer - no swapping or scrambling Click on "Burn" ----- Unselect the 'Joliet option' option if you have problems. If 'Finalize CD' (No further writing possible!) check box is not checked, a Nero - Burning Rom message box appears stating, "There is not enough space available to burn this compilation unless the CD is finalized after burning" "Do you want Nero to finalize it after burning?" Click the Yes button
and here's the same thing, but with pictures. It looks like an older version of nero (especially as the illustrator is burning mandrake 7.1), but the part's to check/uncheck look the same.

Try Mik's suggestion as well, afterall, it doesn't take to long to burn a disc and CDR's are cheap.

regards

John
 
Old 05-08-2004, 09:30 PM   #6
TravisOSF
Member
 
Registered: Dec 2003
Location: Raleigh, NC
Distribution: Fedora 8, RHEL 3,4,5, Ubuntu 8.04
Posts: 215

Rep: Reputation: 30
i know that the CE had a problem with needing to use the second CD to boot. try using CD #2 on boot and then switch when prompted!
 
Old 05-08-2004, 10:43 PM   #7
xanas3712
Member
 
Registered: Apr 2004
Distribution: Slackware/Mandrake/Debian (sarge)
Posts: 266

Rep: Reputation: 30
yes, that was a problem for me as well, so I would take travis advice here and try it.. I even asked this question
 
Old 05-09-2004, 12:21 AM   #8
tsw
Member
 
Registered: May 2004
Location: Colorado
Distribution: Mandrake 10 power-pack
Posts: 74

Rep: Reputation: 15
You also need to enable NERO to burn ISO image. I had this same problem and was hitting my head against the wall until I figured this out. I can not remember for sure, but I believe under preferences or advanced tooIs you simply need to check the enabled box. I would have to reinstall NERO on my windex machine to be exact about this, but if you are still stuck I will, no problem. If you have not already figured it out, good luck.

tsw
 
Old 05-09-2004, 03:31 AM   #9
Windoze Washer
LQ Newbie
 
Registered: May 2004
Posts: 8

Original Poster
Rep: Reputation: 0
Quote:
Originally posted by Mik
I don't know if this helps any. But I've had trouble with some brands of CD's especially with bootable CD's even if they where normally readable. If you haven't tried already you could try burning it on a different brand of CD.
I dont know if that may be aprob. either, ill def. check and try new media. Currently im using 650 MB Maxell CD/RW, which i havnt really had a prob. with, though i haven't made a boot cd yet. Thanx Mik.


Bigjohn: Im using Nero 6 Ultra edition and all thoes option are selected already as i 2xclick on the imagte to be burned, execpt for the joliet one i think, but ill double check


Travis: What is the CE you mentioned? I did try it with #2 disc buti get the result as the number one


Tsw: Lol, yes i am having the head issues also i looked in my Nero prefs. and did not notice any such enabler.


I do believe my media is good, and after burning i compared the files on the cd to those on my HD and all seem to be in order.

I dont know, but thanx for the help.
 
Old 05-09-2004, 05:11 AM   #10
jkassemi
Member
 
Registered: May 2004
Location: Albuquerque, NM
Distribution: slackware-current, slamd64-11
Posts: 106

Rep: Reputation: 15
Did you burn the source disks or the installation disks? I just started using Linux, but made the mistake of downloading the SRPMS... or whatever the source ISO's are called. It took forever to download the right ones. I've learned from that mistake
 
Old 05-09-2004, 11:09 AM   #11
Windoze Washer
LQ Newbie
 
Registered: May 2004
Posts: 8

Original Poster
Rep: Reputation: 0
i dont know but i DL the files from this: http://www.mandrakelinux.com/en/ftp.php3#586 which is the linux mandrake site, to the best of my knowledge they are just ISO images, though now, for some reason, they no longer have a prog. associated with them yet they did before???
 
Old 05-09-2004, 12:04 PM   #12
dmdm
LQ Newbie
 
Registered: May 2004
Posts: 11

Rep: Reputation: 0
just to make sure...

dude, you have set your bios to boot from cd, yes?
 
Old 05-09-2004, 12:15 PM   #13
EThitop
Member
 
Registered: May 2004
Distribution: Slackware 10
Posts: 146

Rep: Reputation: 15
Ok, I'm sorry but I have not read all of the replies...

I do know how to use Nero though, for the latest version of Nero, if you open up Nero Burning ROM you will be greeted with a screen (titled "New Compilation") that asks what kind of disk you would like to create. If that screen does not appear automatically then just click on the "Creates a new compilation" button.
Now on the bottom right hand corner of that screen just press the "Open" button. Make sure that where it says "File of types" is equal to "Image Files" and then simply browse for the .iso image you wish to burn and double click it, now BURN!

Hope that helps!

Have Fun!!!
 
Old 05-09-2004, 01:29 PM   #14
Windoze Washer
LQ Newbie
 
Registered: May 2004
Posts: 8

Original Poster
Rep: Reputation: 0
yes i have set my bios to boot from cd

I have found an option in nero express that allows me to make a bootable disc from image. Didnt see this before cause ultra edition has like 7 different options to burn different things.

Ok that didnt work cause it wouldnt let me overburn, so now im burning at 2x (300KB/s) a disc from an "image previously burned to HD". Letyou know if that works
 
Old 05-09-2004, 02:35 PM   #15
EThitop
Member
 
Registered: May 2004
Distribution: Slackware 10
Posts: 146

Rep: Reputation: 15
If you follow the directions I gave you then the image will automatically tell it to function as a bootdisk.

But if you were to go to a site and they gave you all of the install files, and there were no ISO's, then you would have to tell it to be a bootable disk.

Last edited by EThitop; 05-11-2004 at 10:54 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Mandrake 9.2b2: Unable to find / launch Mandrake Control Center blafield Mandriva 2 06-12-2009 04:38 AM
dual booting fedora core 2 and mandrake: can't boot mandrake any more mgyamada Fedora 1 10-04-2004 08:39 AM
Completely new to Linux, Downloaded Mandrake 10 and want to run both XP and Mandrake Scandal Mandriva 4 06-28-2004 11:03 PM
Upgrading Mandrake 9.1RC2 to Mandrake 9.2 final Without ISOs johnleemk Mandriva 1 12-27-2003 01:17 AM
Uninstalled Mandrake, Installed Slackware, still getting mandrake boot screen powerismine Slackware 4 11-22-2002 07:51 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 08:06 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration