LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-04-2004, 06:06 AM   #1
barrel
LQ Newbie
 
Registered: Nov 2003
Posts: 5

Rep: Reputation: 0
Mandrake 10.0 eth0 failure (3COM gigabit - 3C940)


Hello,

This message is also posted in the network section
(), but since I have had no reply, I try my luck here....

I have just installed Mandrake 10.0 and it works like a charm. The only problem is that my eth0 fails on startup (P4C800 motherboard with onboard gigabit eth).

dmesg gives me the following output:

NET: Registered protocol family 10
Disabled Privacy Extensions on device c035fa20(lo)
IPv6 over IPv4 tunneling driver
sk98lin: Network Device Driver v6.23
(C)Copyright 1999-2004 Marvell(R).
eth0: -- ERROR --
Class: internal Software error
Nr: 0x1ae
Msg: General: Driver release date not initialized
eth0: -- ERROR --
Class: internal Software error
Nr: 0x1ae
Msg: General: Driver release date not initialized

Now, when I open a terminal and start adsl-setup (as root), it works. (dmesg: )

eth0: 3Com Gigabit LOM (3C940)
PrefPort:A RlmtMode:Check Link State
eth0: network connection up using port A
speed: 10
autonegotiation: yes
duplex mode: half
flowctrl: none
irq moderation: disabled
scatter-gather: enabled
eth0: no IPv6 routers present

I would like to have the connection working at boot to enable other users to have internet access without having them to start the connection manually.

Any ideas?

Thanks,
Barry
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
3Com Gigabit LOM (3C940) Driver V1.00.00.0046 for Linux Breitling007 Linux - Hardware 1 08-09-2004 07:24 PM
3COM Gigabit LOM (3C940) Inoperative on Gentoo Install gt_swagger Linux - Hardware 0 04-13-2004 02:25 PM
Mandrake 10.0 eth0 failure (3COM gigabit - 3C940) barrel Linux - Networking 0 04-03-2004 04:38 AM
help! Suse9-Network 3Com Gigabit 3C940 - Absolute beginner! aR! Linux - Newbie 3 03-16-2004 01:32 PM
RedHat Linux 9.0 and 3Com Gigabit LOM 3C940 litan1 Linux - Hardware 7 08-14-2003 10:28 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 12:25 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration