LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-20-2010, 02:54 AM   #1
saran_redhat
Member
 
Registered: May 2009
Location: chennai
Posts: 247

Rep: Reputation: 16
Mail server Problem


Hai friends

We have one major problem in our dedicated online mail server.
In this mail server both sendmail and qmail running for send and receive mails.
In this server I can able to send mail to other domain like Gmail and yahoo its works fine.
But I am not receiving any mails from other domains. And automatically I got telnet localhost 25 connections refused error. When I send mail from my webmail I got like this error Connection refused Server replied: 111 canít open SMTP stream. This is I got when I send mail from webmail. I am using centos 5.2 version.
 
Old 10-20-2010, 03:01 AM   #2
repo
LQ 5k Club
 
Registered: May 2001
Location: Belgium
Distribution: Arch
Posts: 8,528

Rep: Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899
Make sure the service is running.
Make sure port 25 is open on the firewall.
Make sure port 25 is open and forwarded at the router to the server.


Kind regards
 
Old 10-20-2010, 03:18 AM   #3
saran_redhat
Member
 
Registered: May 2009
Location: chennai
Posts: 247

Original Poster
Rep: Reputation: 16
Sendmail Problem

Quote:
Originally Posted by repo View Post
Make sure the service is running.
Make sure port 25 is open on the firewall.
Make sure port 25 is open and forwarded at the router to the server.


Kind regards

Thanks for the reply.

I will check the port 25 open in server but suddenly when i check telnet localhost 25 i am getting connection refused error. so i restart sendmail service after restarts telnet localhost 25 working fine. i am very hard to understand what happen in server so please advise me.
After restart sendmail its shows like this with in a minites.

service sendmail status
sendmail (pid 3752 3751 3233 3232 1936 1682 1367 32029 30646 30261 29921 26449 25730 20279 24150 24142) is running...

thanks

Last edited by saran_redhat; 10-20-2010 at 03:31 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Mail Server Problem Yomaoni Red Hat 1 07-21-2005 09:00 PM
problem receiving pop3 mail from postfix mail server GEN_Electric Linux - Software 2 02-14-2005 02:43 PM
problem with mail server netpraveen Linux - Networking 4 02-20-2002 10:26 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 10:30 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration