LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-04-2017, 05:38 PM   #1
jozmak
Member
 
Registered: Aug 2005
Posts: 81

Rep: Reputation: 1
LXQT desktop preferences - browse wallpapers button grayed out


I just install lxqt arch and I can't change the desktop wallpaper because the browse wallpapers button grayed out.

I have only black background.

Does anyone know what could be the problem.

The system otherwise works fine.

Thanks.
 
Old 08-04-2017, 07:29 PM   #2
Ztcoracat
LQ Guru
 
Registered: Dec 2011
Distribution: Slackware, MX 18
Posts: 9,484
Blog Entries: 15

Rep: Reputation: 1174Reputation: 1174Reputation: 1174Reputation: 1174Reputation: 1174Reputation: 1174Reputation: 1174Reputation: 1174Reputation: 1174
Hi:

Not sure why it's grayed out but there is something else you can do.

Go to a wallpaper website and download wallpapers that you like into your pictures directory. Once you have a few you should be able to right click on the wallpaper and set it as your desktop background.
 
Old 08-04-2017, 07:40 PM   #3
jozmak
Member
 
Registered: Aug 2005
Posts: 81

Original Poster
Rep: Reputation: 1
Quote:
Originally Posted by Ztcoracat View Post
Hi:

Not sure why it's grayed out but there is something else you can do.

Go to a wallpaper website and download wallpapers that you like into your pictures directory. Once you have a few you should be able to right click on the wallpaper and set it as your desktop background.
Thanks for replying.

I don't have such option in the right click menu.
 
Old 08-04-2017, 07:40 PM   #4
Ztcoracat
LQ Guru
 
Registered: Dec 2011
Distribution: Slackware, MX 18
Posts: 9,484
Blog Entries: 15

Rep: Reputation: 1174Reputation: 1174Reputation: 1174Reputation: 1174Reputation: 1174Reputation: 1174Reputation: 1174Reputation: 1174Reputation: 1174
Here's a few wallpaper websites:

https://wall.alphacoders.com/by_category.php?id=1

https://www.pexels.com/search/HD%20wallpaper/

https://interfacelift.com/wallpaper/downloads/date/any/
 
Old 08-04-2017, 07:51 PM   #5
Ztcoracat
LQ Guru
 
Registered: Dec 2011
Distribution: Slackware, MX 18
Posts: 9,484
Blog Entries: 15

Rep: Reputation: 1174Reputation: 1174Reputation: 1174Reputation: 1174Reputation: 1174Reputation: 1174Reputation: 1174Reputation: 1174Reputation: 1174
Quote:
Originally Posted by jozmak View Post
Thanks for replying.

I don't have such option in the right click menu.
You're Welcome.

Well that's not good that you don't have the right click menu. You should.
After downloading a picture you can't right click on the picture and set it as your background at all?

Try looking in /usr/share/backgrounds <or> /usr/share/wallpapers.

Feh can be used to set the desktop wallpaper. (this might help)
https://wiki.archlinux.org/index.php/feh

Nitrogen looks promising:-
https://wiki.archlinux.org/index.php/nitrogen

https://wiki.archlinux.org/index.php/LXQt

Last edited by Ztcoracat; 08-04-2017 at 07:52 PM.
 
Old 08-04-2017, 08:37 PM   #6
jozmak
Member
 
Registered: Aug 2005
Posts: 81

Original Poster
Rep: Reputation: 1
Quote:
Originally Posted by Ztcoracat View Post
You're Welcome.

Well that's not good that you don't have the right click menu. You should.
After downloading a picture you can't right click on the picture and set it as your background at all?

Try looking in /usr/share/backgrounds <or> /usr/share/wallpapers.

Feh can be used to set the desktop wallpaper. (this might help)
https://wiki.archlinux.org/index.php/feh

Nitrogen looks promising:-
https://wiki.archlinux.org/index.php/nitrogen

https://wiki.archlinux.org/index.php/LXQt
This is a fresh install. This is not the first time I installed lxqt, but I've never experienced anything like that.

I tried feh. For a second the new background image came up but after the black background set in.

Something wrong here. But I don't know what.
 
Old 08-04-2017, 08:47 PM   #7
Ztcoracat
LQ Guru
 
Registered: Dec 2011
Distribution: Slackware, MX 18
Posts: 9,484
Blog Entries: 15

Rep: Reputation: 1174Reputation: 1174Reputation: 1174Reputation: 1174Reputation: 1174Reputation: 1174Reputation: 1174Reputation: 1174Reputation: 1174
Quote:
Originally Posted by jozmak View Post
This is a fresh install. This is not the first time I installed lxqt, but I've never experienced anything like that.

I tried feh. For a second the new background image came up but after the black background set in.

Something wrong here. But I don't know what.
Yeah it sounds like something went wrong with the install.

You could try to perform another fresh installation or if you don't want to do that, install another desktop environment.
 
Old 08-04-2017, 09:06 PM   #8
jozmak
Member
 
Registered: Aug 2005
Posts: 81

Original Poster
Rep: Reputation: 1
Quote:
Originally Posted by Ztcoracat View Post
Yeah it sounds like something went wrong with the install.

You could try to perform another fresh installation or if you don't want to do that, install another desktop environment.
That's what I will do I reinstall it tomorrow.

LXQT is one of my favorite desktops.
 
Old 08-04-2017, 09:14 PM   #9
Ztcoracat
LQ Guru
 
Registered: Dec 2011
Distribution: Slackware, MX 18
Posts: 9,484
Blog Entries: 15

Rep: Reputation: 1174Reputation: 1174Reputation: 1174Reputation: 1174Reputation: 1174Reputation: 1174Reputation: 1174Reputation: 1174Reputation: 1174
Quote:
Originally Posted by jozmak View Post
That's what I will do I reinstall it tomorrow.

LXQT is one of my favorite desktops.
OK-

I looked at some pictures online of the LXQT DE and it is nice.

Good luck with your fresh install tomorrow.
Let us know how it goes.
 
Old 08-05-2017, 03:12 PM   #10
jozmak
Member
 
Registered: Aug 2005
Posts: 81

Original Poster
Rep: Reputation: 1
Quote:
Originally Posted by Ztcoracat View Post
OK-

I looked at some pictures online of the LXQT DE and it is nice.

Good luck with your fresh install tomorrow.
Let us know how it goes.
I reinstalled it, and now everything is fine.

I don't know what went wrong with my first attempt.
 
1 members found this post helpful.
Old 08-05-2017, 08:16 PM   #11
Ztcoracat
LQ Guru
 
Registered: Dec 2011
Distribution: Slackware, MX 18
Posts: 9,484
Blog Entries: 15

Rep: Reputation: 1174Reputation: 1174Reputation: 1174Reputation: 1174Reputation: 1174Reputation: 1174Reputation: 1174Reputation: 1174Reputation: 1174
Glad to hear that your fresh installation went well. I bet your happy.-

Sometimes during an install things go wrong. It's happened to me before a while back.
The installer can sometimes get stuck or move slower than normal.

Enjoy your new distro and the rest of the weekend.

Don't forget to mark your thread SOLVED.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Manjaro LXQT desktop updates stalled herakles_14 Arch 2 10-19-2014 05:08 PM
LXer: How to Install LXQt Desktop Environment 0.7.0 in OpenSUSE 13.1 LXer Syndicated Linux News 0 09-11-2014 09:00 AM
My computer icon grayed out on Desktop rosco99 Mandriva 4 07-12-2007 06:42 PM
Ok button on yumex preferences dialog box don't work abhi_deokar Fedora 2 07-08-2007 03:23 PM
Asking about Gnome : Browse Filesystem button not work kernelvn Slackware 1 09-24-2004 08:14 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 06:02 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration