-   Linux - Newbie (
-   -   Lubuntu 14.04 Wireless not enabled-same old question (

Mickylee 04-25-2015 02:06 PM

Lubuntu 14.04 Wireless not enabled-same old question
I have visited many forums and know hat this is a very frequently asked questions. I have just installed Lubuntu 14.04 on an old Toshiba NB505. I have tried the
rfkill list all command.
It shows that I have a Hard Block. I have connected with an Ethernet cable and have updated.

The drivers were removed and were attempted to be re-installed in Windows but did not seem to work either.

any added suggestions. I read another post that suggested that I reload Windows as a partition and try adding the drivers again.

p.s. I should add that I am true Newbie and last took a Computer class in 1988...yes
that is correct 1988

JeremyBoden 04-25-2015 02:44 PM

Windows will not help you - unless you intend to load windows.
Generally speaking, Linux does not call for frequent loading of special drivers.
Linux is not windows.

You need to provide information on your wireless adaptor, what does the following command show? (enter it in a terminal screen)

You should see the interface identifier - something like xxx0

You can identify the make/model of your wireless card from one of the lines in

It would be useful to post these two pieces of information to the forum.

Mickylee 04-25-2015 02:54 PM

First thank you for your response... these are the results of the command prompts

Qualcomm Atheros AR928X Wireles Network adapter (PC I-Express) (rev 01)


wlan0 IEEE 802.11bgn ESSID: off/any
Mode:Managed Access : not-0associated Tx-Power=Off
Retry short limit:7 RTS thr:off Fragment thr: off

lo no wireless extensions.

etho no wireless extensions.

beachboy2 04-25-2015 03:46 PM


This should get you started in the right direction:

ardvark71 04-25-2015 06:49 PM


Welcome to the forum :)

Hard blocking usually refers to a physical switch that has the wireless turned off. This switch on a laptop is usually on the top, front or side somewhere. If there is no switch, try pressing the Fn + F8 key at the same time. :)

Let us know how it turns out.


All times are GMT -5. The time now is 11:19 PM.