LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-18-2014, 02:56 AM   #1
nick121
LQ Newbie
 
Registered: Jun 2014
Posts: 1

Rep: Reputation: Disabled
Lubuntu 14.04 losing wifi connection using Linksys AE1200 USB Dongle


Hi All,

First of all you will have to excuse me - my Linux skills are very basic.

I have recently installed Lubuntu 14.04 and have been very happy with everything until I moved the PC (Dell Optiplex 755 - ye olde faithfull) to my man cave. This man cave has no access to a wired connection. There was me thinking I would easily be able to connect my Linksys AE1200 USB Dongle in and off we go how wrong have I been!!! I would consider myself technical (work in IT) but this has taken the biscuit!!

Steps so far -

1. Installed NDISWRAPPER
2. Installed XP driver from the Linksys site (bcmwlhigh5 driver)
3. Then had to setup the USB Dongle to start up on bootup by starting nm-applet in Startup app (Default applications for LXSession

Now the USB Dongle connects to the Internet on bootup however after attempting to download a torrent my torrent client (deluge) crashes and subsequently I cannot access Firefox.

Please help! I really need this to work otherwise I might have to go back to Windoze!!!

Thanks.
 
Old 06-19-2014, 12:25 PM   #2
Ztcoracat
LQ Guru
 
Registered: Dec 2011
Distribution: Slackware
Posts: 7,874
Blog Entries: 10

Rep: Reputation: Disabled
Hi: nink121 & Welcome to Linux Questions.

I'm not an expert with ndiswrapper but finding a driver for your Linksys shouldn't be to hard.

If I remember correctly, when I installed ndiswrapper I also had to install the driver on the Linksys website.

Installing the driver for your chip set can help too.
To find out the information about your mobo and chip set post the output to this command:
Code:
lspci
I looked on the Linksys website for a Linux driver and evidently they don't provide one.

http://www.mediatek.com/en/downloads/
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Best distro for Linksys AE1200 rogueit Linux - Newbie 3 02-18-2014 01:48 PM
Wireless USB Linksys AE1200 and Slack 13.37 gmartin Slackware 7 12-27-2011 08:17 AM
[SOLVED] WiFi USB dongle not seen Changes Linux - Hardware 8 05-14-2010 08:40 PM
Linksys WMP54G Losing Connection andipbecker Linux - Wireless Networking 1 07-12-2006 11:09 AM
Keep losing connection with Linksys WPC11 on RH9 pharkwar Linux - Wireless Networking 2 02-06-2004 01:57 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 02:01 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration