-   Linux - Newbie (
-   -   losing DSL, losing GRUB controller (

andreas_skw 06-10-2008 11:46 AM

losing DSL, losing GRUB controller
hmmm, ok, now i get realy realy bad prblem.

Yesterday i was reinstalling dsl on my computer. it worked well,from the installation progress. I tried to boot it fromhard disk and it worked. After that i added some line in GRUB configuration to make dsl GRUB recognized other Linux distro and xp, and it succeed.

But today, i tried to log on dsl and failed. GRUB failed boot dsl and it is appear like this:

Booting 'DSL'
kernel /boot/linux24 root=/dev/hda3 quiet vga=normal noacpi noapm nodma noscsi frugal
[linux-bs image , setup = 0 x 1400m size = 0 x f17f7]
Uncompressing Linux... Ok, booting the kernel
Kernel Panic : VFS : unable to mount root fs on 03;03

Now, Is the kernel get some error? But, i didn't do something strang before... What is the problem? And what should i do?

Thanks in advance

Larry Webb 06-10-2008 12:46 PM

I found this tutorial that might help you, it gives some do's and don't's.

All times are GMT -5. The time now is 10:37 AM.