LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-08-2009, 11:23 PM   #1
darkapolloslx
LQ Newbie
 
Registered: Feb 2007
Distribution: Mephis, Puppy
Posts: 28

Rep: Reputation: 15
Logitech Web cam setup problem


Hi.

I have an old Logitech webcam, which I got for $3.

I have no idea what model it is. When I run lsusb, it gives me:

Bus 005 Device 001: ID 0000:0000
Bus 004 Device 003: ID 046d:0870 Logitech, Inc. QuickCam Express
Bus 004 Device 001: ID 0000:0000
Bus 002 Device 003: ID 046d:c00e Logitech, Inc. M-BJ69 Optical Wheel Mouse
Bus 002 Device 001: ID 0000:0000
Bus 003 Device 001: ID 0000:0000
Bus 001 Device 001: ID 0000:0000

Any ideas on how to get this to work?

Thanks
 
Old 03-09-2009, 08:58 AM   #2
asymptote
Member
 
Registered: Mar 2008
Posts: 236

Rep: Reputation: 37
Open System -> Administration -> System Log -> syslog (or just check the contents of /var/log/syslog if you have no GUI). When you plug it in, you should see it detected as /dev/video or /dev/video0. I tried using VLC to do: File -> Open Capture Device and entered /dev/video0 (or whatever yours says). It opens the webcam but there is an issue getting the audio to operate properly - it kept on making a repetitive sound that increased in volume level and was very annoying. There is also a driver written by some kid in college if you find it via google.

What I ended up doing is using UStream.tv and allowing it's flash-based service to access my webcam and take video that way.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing & running a Logitech web-cam WhiskeyTangoFoxtrot Linux - Software 7 06-27-2006 02:53 AM
Web Cam Help : Logitech QuickCam Messenger AlexJ Linux - Hardware 4 06-07-2006 03:52 PM
Logitech Web Cam Express k0ncept0ne Linux - Hardware 2 01-20-2005 09:08 PM
Logitech Web Cam Problem MAGOVIA Mandriva 1 03-27-2004 11:34 PM
Lego Cam (Logitech QuickCam Web) maverick906 Linux - Hardware 0 06-21-2003 05:03 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 08:31 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration