-   Linux - Newbie (
-   -   Logitech usb mouse stooped working (

mtsledhead 03-26-2005 02:26 PM

Logitech usb mouse stooped working
I have a new load, updated of Fedora core 3. I have a USB Logitech Mouse that worked in the beginning but has stopped working at bootup. A PS2 mouse works fine. With your help I would like to fix the USB mouse situation. The minute I open the network configuration window the USB mouse starts working. I don't understand what happens when I open the Net work configuration window. Please help!


Engmar 03-26-2005 02:41 PM

I saw this happen once, on a friend's laptop. Unfortunately she re-installed before we had a chance to actually do any trouble shooting, and the problem went away. I also am curious about the cause.

Do you have any other USB devices you could plug in, and then check to see if they are active after a reboot?
Have you tried unlpugging the mouse and plugging it back in?
Which network configuration utility? Does it require you to enter the password of a more privileged account (root?)

mtsledhead 03-26-2005 09:46 PM

I have tried other USB devices and they do not work after reboot.
I have tried unplugging and replugging the USB mouse and get the same result, nothing working.
The network configuration utility is System.Config.Network 1.3.22.
I am logged in as root so I am not prompted for a password.


All times are GMT -5. The time now is 01:14 AM.