-   Linux - Newbie (
-   -   login and password requested on install (

markymark12 11-13-2012 09:20 PM

login and password requested on install
Yesterday I mucked up my installation of lmde. Luckily I had downloaded a newer install a month or so ago. Now I cannot get access to the drive where my linux install is located. I get a request for my login and password and then I get access to the root but that's it. When I run the disc to install linux it prompts me for a login and password. I have entered my information five different ways but I'm wondering if it is looking for a default login? Is there a default login and password I should try typing in?

Inkit 11-13-2012 09:32 PM

Have you tried formatting the partition before running the installation?

markymark12 11-13-2012 09:44 PM

I was trying to avoid formatting. I'm using that as my last option.

Wim Sturkenboom 11-13-2012 10:57 PM

Assuming that you're referring to the liveCD that prompts for the password and that you're using Ubuntu:

I've seen it numerous times; liveCD should not ask for password. You can try username 'Ubuntu' and an empty password or password 'Ubuntu'; it's definitely not the username/password of the install on your HD.

Did you check the MD5sum of the download? Did you burn the CD at lowest speed? Did you check the disk for defects (an option in the start menu of the liveCD)?

If the problem persists, use the alternate install.

markymark12 11-13-2012 11:50 PM

Wim, I do not use Ubuntu. As mentioned, this is LMDE or Linux Mint Debian Edition. Therefore, ubuntu is not going to work as a username for linux mint.

Also, I've never had a problem with any cd's created in the past so this one is no different. I always verify cd's when they are created so I know there are no errors. This is a result of my screwed up update which is preventing me from logging on to that linux partition now.

Wim Sturkenboom 11-14-2012 11:10 AM


Originally Posted by markymark12 (Post 4828894)
Wim, I do not use Ubuntu. As mentioned, this is LMDE or Linux Mint Debian Edition.

Sorry, I missed that.

markymark12 11-14-2012 11:18 AM

Tis all good m8. I'd re-downloading linux mint again just to see if the current one is flaky.

Inkit 11-16-2012 01:54 AM

I've experienced the same problem when I install without formatting. For some reason, the new files are not copied over totally and the old config files remain. As far as I know formatting and reinstalling is the only option open to you.

markymark12 12-03-2012 10:58 PM

Nah, i figured this out after some searching. It had nothing to do with me. It's a linux thing. So, just fyi. The user name is "mint" and no password. See, like I said. It's all a linux issue. I think they're doing this more and more these days.


All times are GMT -5. The time now is 01:24 PM.