LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-04-2004, 09:34 AM   #1
condosolon
LQ Newbie
 
Registered: Mar 2004
Posts: 3

Rep: Reputation: 0
Unhappy localhost:901 gets redirected to "Power Linking" web site advertisement


I am trying to access samba configuration using localhost:901, however, I get redirected to localhost.net.au which is an advertisement for "power linking". This is a new install of Mandrake. NOTE: http, www, etc left out due forum rules against url's
 
Old 03-04-2004, 09:59 AM   #2
meldar
Member
 
Registered: Feb 2004
Location: Denmark
Distribution: Gentoo
Posts: 136

Rep: Reputation: 15
Port 901 is not open, and your web-browser searches for the closest similarity. Check that you are using the correct port and the correct services are running.
 
Old 03-04-2004, 12:23 PM   #3
condosolon
LQ Newbie
 
Registered: Mar 2004
Posts: 3

Original Poster
Rep: Reputation: 0
thanks, meldar. I found the 'swat' deamon, enabled in, and now it works!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
get "connction refused" error when going to web site hennagins Linux - Networking 2 04-03-2005 08:01 PM
What "kernel opts" allow PC to power down with "turning energy off"? kornerr Linux - General 1 03-10-2005 12:07 PM
difference between "Web server local URL" and "IPv4 address"? kpachopoulos Linux - General 2 09-17-2004 01:30 PM
I get "No web site is configured at this address." matneyc Linux - Networking 6 08-19-2004 03:25 PM
visit linux web from windows, the site couldn't execute "index.html" automaticlly Meditator Linux - Networking 3 03-20-2004 11:10 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 07:54 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration