LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-03-2004, 02:03 PM   #1
paisan99
LQ Newbie
 
Registered: Oct 2004
Posts: 2

Rep: Reputation: 0
Local Net Sharing tab in Konqueror Messed UP???


Running Suse pro 9.0. Was working on setting up shares between and Xp box and this Suse box. Before I got Samba installed and working correctly I did the following:

Using Konqueror as my file manager, I right clicked on my folder that I wanted to share. I saw a tab called Local Net Sharing. I chose Home only. Now all my folders under properties-sharing-local net sharing say the following:
"only directories in your Home can be shared"

I can now share files between the Suse box and XP through my Suse Home directory share but not through any other share. On the XP box I can open any other share but if I try to copy a file there I get: Cannot copy Access is denied. Make sure the disk is not full blah blah.

I think this change I made is causing this but not sure. Anyone have a clue how to set Local Net Sharing back to the way it was? There is no option to change it that I can find.

Thanks in advance for any help on this!!
 
Old 10-03-2004, 07:35 PM   #2
Peacedog
LQ Guru
 
Registered: Sep 2003
Location: Danville, VA
Distribution: Slackware, Windows, FreeBSD, OpenBSD, Mac OS X
Posts: 5,296

Rep: Reputation: 168Reputation: 168
Hi paisan99, welcome to lq. What does your smb.conf look like? You should find it in /etc/samba/smb.conf.
good luck.
 
Old 10-03-2004, 09:48 PM   #3
paisan99
LQ Newbie
 
Registered: Oct 2004
Posts: 2

Original Poster
Rep: Reputation: 0
smb.conf:

[global]
workgroup = Workgroup
security = USER
encrypt passwords = Yes
smb passwd file = /etc/samba/smbpasswd
[homes]
read only = no
browseable = no
[pictures]
path = /data/pictures
valid users = mynamehere
public = no
writeable = yes
create mask = 0765


That is it. It is apparently a rights issue but for the life of me I am not sure what I have done wrong except for changing local net sharing as mentioned in my post above.

Your help is appreciated. Thanks.
 
Old 10-04-2004, 12:35 PM   #4
Peacedog
LQ Guru
 
Registered: Sep 2003
Location: Danville, VA
Distribution: Slackware, Windows, FreeBSD, OpenBSD, Mac OS X
Posts: 5,296

Rep: Reputation: 168Reputation: 168
Have a look around your control center, see if there is an option there.
good luck.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
I Messed Up My File Associations In Konqueror xri Linux - Newbie 7 04-23-2005 07:53 PM
Konqueror open new tab instead of a new instance zho40 Linux - Software 1 03-22-2004 05:12 PM
konqueror fonts messed up mi6alec Mandriva 2 03-06-2004 09:05 AM
konqueror tab focus Toker Linux - Newbie 1 10-13-2003 12:12 AM
konqueror is all messed up wr3ck3d Linux - General 2 12-14-2002 05:38 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 06:32 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration