-   Linux - Newbie (
-   -   Local Net Sharing tab in Konqueror Messed UP??? (

paisan99 10-03-2004 01:03 PM

Local Net Sharing tab in Konqueror Messed UP???
Running Suse pro 9.0. Was working on setting up shares between and Xp box and this Suse box. Before I got Samba installed and working correctly I did the following:

Using Konqueror as my file manager, I right clicked on my folder that I wanted to share. I saw a tab called Local Net Sharing. I chose Home only. Now all my folders under properties-sharing-local net sharing say the following:
"only directories in your Home can be shared"

I can now share files between the Suse box and XP through my Suse Home directory share but not through any other share. On the XP box I can open any other share but if I try to copy a file there I get: Cannot copy Access is denied. Make sure the disk is not full blah blah.

I think this change I made is causing this but not sure. Anyone have a clue how to set Local Net Sharing back to the way it was? There is no option to change it that I can find.

Thanks in advance for any help on this!!

Peacedog 10-03-2004 06:35 PM

Hi paisan99, welcome to lq. What does your smb.conf look like? You should find it in /etc/samba/smb.conf.
good luck.

paisan99 10-03-2004 08:48 PM


workgroup = Workgroup
security = USER
encrypt passwords = Yes
smb passwd file = /etc/samba/smbpasswd
read only = no
browseable = no
path = /data/pictures
valid users = mynamehere
public = no
writeable = yes
create mask = 0765

That is it. It is apparently a rights issue but for the life of me I am not sure what I have done wrong except for changing local net sharing as mentioned in my post above.

Your help is appreciated. Thanks.

Peacedog 10-04-2004 11:35 AM

Have a look around your control center, see if there is an option there.
good luck.

All times are GMT -5. The time now is 05:48 PM.